• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Reopen last session greyed out


Gloosecap

Member
Member
Posts
64
#1
I am using Windows 8 with IE10 and for some weird and wonderful reason, the "reopen last session" is greyed out. I saw on the Windows 7 forum that there was a download fix for that but didn't dare to take that on for Windows 8.
Any ideas as to a simple fix for this snag?
 

My Computer

System One

  • OS
    Windows 8.1
    System Manufacturer/Model Number
    ASUS ROG
    CPU
    2.40
    Memory
    16 GIGS
    Mouse
    Logitech m560
    Browser
    Google Chrome
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
22,959
#2

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Gloosecap

Member
Member
Posts
64
#3
Thanks Brink for the reply. So can I take the following download and use it here in Windows 8 / IE10 - I'm taking it that I can but to double check.
Also, just to mention regarding another thread - the unchecking the wake up computer for Media Center Updates did work. I just wanted to mention that to you.
 

My Computer

System One

  • OS
    Windows 8.1
    System Manufacturer/Model Number
    ASUS ROG
    CPU
    2.40
    Memory
    16 GIGS
    Mouse
    Logitech m560
    Browser
    Google Chrome
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
22,959
#4
Yep, you can use it in Windows 8 since it's also for IE10 that is included in Windows 8. :)

Glad to hear that worked for the MC updates.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Gloosecap

Member
Member
Posts
64
#5
Downloaded - installed - and rebooted but still the "reopen last browsing session" is still greyed out. Didn't delete history. Any further advice Brink?
 

My Computer

System One

  • OS
    Windows 8.1
    System Manufacturer/Model Number
    ASUS ROG
    CPU
    2.40
    Memory
    16 GIGS
    Mouse
    Logitech m560
    Browser
    Google Chrome
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
22,959
#6
If you close IE10 with a site opened and reopen IE10 without restarting or shutting down the computer first, is the "Reopen Last Browsing Session" available?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Gloosecap

Member
Member
Posts
64
#7
Brink, I've 8 tabs opened. I've closed down IE10, rebooted the machine - brought IE10 back up again, closed it down & brought it back up again. The "Reopen last browsing session" is there but still greyed out.
I also did what was on this page ... Group Policy - Apply to a Specific User or Group - Windows 7 ForumsNot sure what I did or what that was all about - it never changed anything. If there is something here that I did and should delete, let me know. As to the original question - I'll await your furthered instructions. Thanks!
 

My Computer

System One

  • OS
    Windows 8.1
    System Manufacturer/Model Number
    ASUS ROG
    CPU
    2.40
    Memory
    16 GIGS
    Mouse
    Logitech m560
    Browser
    Google Chrome
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
22,959
#8
Just to verify, be sure that you do that without rebooting the computer. Only open IE10, open some sites, close IE10, and reopen IE10 to see if it's still grayed out.

In addition, double check using the tutorial below to make sure that you do not have delete browsing history on exit set.

Internet Explorer - Delete browsing history on exit - Windows 7 Forums


Do you have any other program installed that may be deleting the browsing history?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Gloosecap

Member
Member
Posts
64
#9
I've had as high as 8 tabs opened, closed IE10, reopened it and the "reopen last browsing history" stays greyed out. Also, "Delete history on Exist" is not checked off. No other programs that is deleting history to my knowledge. In fact, I can go to my "history" and sites that have been saved are there.
When I close down the browser and reopen it, the tabs that I have had open do open as a rule, but if they do not, then I have to go to "history" to retrieve them or I guess I can open a new tab and they will marked there.
I've gone into Local Group Policy Editor and enabled but found out the browser history should be disabled according to what it says there. I tried it enabled but it still never changed anything.
I'm at a loss as to why this is doing this - so Brink ....... pull up your sleeves! I do have to hurl myself into bed but I'll look forwards to your furthered help. Thanks!
 

My Computer

System One

  • OS
    Windows 8.1
    System Manufacturer/Model Number
    ASUS ROG
    CPU
    2.40
    Memory
    16 GIGS
    Mouse
    Logitech m560
    Browser
    Google Chrome
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
22,959
#10

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Gloosecap

Member
Member
Posts
64
#11
I was kind of afraid you might say that. It's a last resort thing but do get this which might again only show the Reset might be the way to go (or try) ... but in Internet Options, if I click on "Start with home page" ... shut down and then start IE10 again, the "Reopen last browsing session" is not greyed out. Clicking on that restores the tabs but then I notice "Reopen last browsing session" is again greyed out. I've tried this twice with the same results.
Is there something else that comes to your mind for a fix or does this settle it in your mind for a Reset?
 

My Computer

System One

  • OS
    Windows 8.1
    System Manufacturer/Model Number
    ASUS ROG
    CPU
    2.40
    Memory
    16 GIGS
    Mouse
    Logitech m560
    Browser
    Google Chrome
    Antivirus
    Norton 360

Gloosecap

Member
Member
Posts
64
#12
Brink, I got silly and reset the browser which does nothing as to the "Reopening last browsing session" being greyed out. This is totally weird and wonderful. Actually by resetting, I thought to have lost my bookmark icons and my font size to be changed but for whatever reason, nothing changed. I find this to be a bit strange in itself. And I did reboot also but nothing changes.
 

My Computer

System One

  • OS
    Windows 8.1
    System Manufacturer/Model Number
    ASUS ROG
    CPU
    2.40
    Memory
    16 GIGS
    Mouse
    Logitech m560
    Browser
    Google Chrome
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
22,959
#13
Was it always doing this, or just started happening recently?

If recently, then you might try doing a system restore using a restore point (if available) dated before this started.

If always or not sure, then you might consider refreshing Windows 8. Afterwards, test after installing anything to see if it may be a cause.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Gloosecap

Member
Member
Posts
64
#14
This has only begun I'd say within the last couple weeks - I say that, because I just noticed it within that time frame. Before, there used to be a Repair for Internet Explorer - it seems to me that was there when or if one wished to uninstall the browser - do you happen to know if that is still present in IE10 and if so, how does one get to it?
 

My Computer

System One

  • OS
    Windows 8.1
    System Manufacturer/Model Number
    ASUS ROG
    CPU
    2.40
    Memory
    16 GIGS
    Mouse
    Logitech m560
    Browser
    Google Chrome
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
22,959
#15

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Gloosecap

Member
Member
Posts
64
#16
Thanks Brink!
 

My Computer

System One

  • OS
    Windows 8.1
    System Manufacturer/Model Number
    ASUS ROG
    CPU
    2.40
    Memory
    16 GIGS
    Mouse
    Logitech m560
    Browser
    Google Chrome
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
22,959
#17
You're welcome. Please let us know how it went.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone