• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Removed my Only User Account from Administrators Group


xTr3m3

New Member
Posts
7
#1
Hi,

I did something stupid , i removed my one and only user account from Administrators Group

now i am not able to do any thing

I tried adding back , but failed since not an admin user.

Really need solution ASAP, coz i m stuck now.

If there is a way through regedit , pls post it
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    Intel Core2Duo
    Memory
    2gb
    Graphics Card(s)
    2gb amd hd 6450
    Browser
    firefox
    Antivirus
    QH
Posts
1,870
#2
Hi you could try this: Boot into safe mode, enable the built-in Administrator, sign out, and sign in to Administrator then change your account back to Administrators group and then disable the Administrator account again.
 

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender

xTr3m3

New Member
Posts
7
#3
All the process for enabling safe mode requires admin access, so cant go further , can u tell me specific method with which i dont need admin rights to do it
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    Intel Core2Duo
    Memory
    2gb
    Graphics Card(s)
    2gb amd hd 6450
    Browser
    firefox
    Antivirus
    QH
Posts
1,870
#4

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#6
You could try this http://www.eightforums.com/user-acc...ount-type-changed-admin-guest.html#post208453 but if not you'll have to restore or do a clean install I think.
@Adamf
This is one of my post and it only works if Windows 8 was installed using MBR style.
@OP
Here's another approach. In the first step, it uses Windows Installation disk and if you don't have it then any bootable WinPE would work as long as you can open the Admin Command Prompt.

If you have the Windows Recovery disk then you can use it, else download: Macrium WinPE .iso - OneDrive , put it in a USB stick then boot up. On the bottom left corner, you'll see a command prompt icon, use it then follow the next step in the link below:
http://www.eightforums.com/user-acc...nt-win-8-1-update-how-restore.html#post389686
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

xTr3m3

New Member
Posts
7
#7
@topgundcp

should copy paste from the ISO file be enough? coz i cant use any installed software of USB burn
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    Intel Core2Duo
    Memory
    2gb
    Graphics Card(s)
    2gb amd hd 6450
    Browser
    firefox
    Antivirus
    QH

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#8
@topgundcp

should copy paste from the ISO file be enough? coz i cant use any installed software of USB burn
You can use Winrar/Winzip/7Zip to unzip the ISO to the USB. Make sure the USB is formatted with FAT32.
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

xTr3m3

New Member
Posts
7
#9
@topgundcp

hey bro , bootable usb dint load, cursor kept blinking at startup and my pc hanged,

i saw some 64x files in the ISO, is that for 64bit? coz mine is 32bit


i have the iso of setup should i use that?

and can't we use the command directly at boot time?


EDIT:

i tried both ur link and my setup of win 8 throuh USB & is not getting detected. need to wait for DVD drive to do it :(
 
Last edited:

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    Intel Core2Duo
    Memory
    2gb
    Graphics Card(s)
    2gb amd hd 6450
    Browser
    firefox
    Antivirus
    QH

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#10

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

xTr3m3

New Member
Posts
7
#11
@topgun

B4 it used to Hang after choosing Removable disk
what i do is press f12 on startup then choose Removable Disk, and then it detects/not (idk) and then directly goes to windows 8 loading,

(and btw i was able to do that method on my laptop easily)

MY PC motherboard is LENOVO 4089A15
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    Intel Core2Duo
    Memory
    2gb
    Graphics Card(s)
    2gb amd hd 6450
    Browser
    firefox
    Antivirus
    QH

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#12
It depends on how you installed Windows 8 whether you installed it using MBR style or UEFI Style. After pressing F12, you need to select the correct one to boot from. For MBR, it'll show something like USB-XXXX. For UEFI style, you need to select UEFI-USBXXXX
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

xTr3m3

New Member
Posts
7
#13
@topgun

My usb was 3rd in boot sequence thats why i was unable to do it
All i had to do is to put usb first in boot sequence and other hdd's 2nd and 3rd

I was able to regain my admin access back by using that ISO and rufus u gave, but i used the regedit method coz i dint want to go to the booting thing again.

and i have 1 question, of that regedit method, is it safe now to delete the REM_SAM registry i created? or should i keep it as it is?
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    Intel Core2Duo
    Memory
    2gb
    Graphics Card(s)
    2gb amd hd 6450
    Browser
    firefox
    Antivirus
    QH

pcgeek11

Member
Member
Posts
95
#14
You could try this http://www.eightforums.com/user-acc...ount-type-changed-admin-guest.html#post208453 but if not you'll have to restore or do a clean install I think.
@Adamf
This is one of my post and it only works if Windows 8 was installed using MBR style.
@OP
Here's another approach. In the first step, it uses Windows Installation disk and if you don't have it then any bootable WinPE would work as long as you can open the Admin Command Prompt.

If you have the Windows Recovery disk then you can use it, else download: Macrium WinPE .iso - OneDrive , put it in a USB stick then boot up. On the bottom left corner, you'll see a command prompt icon, use it then follow the next step in the link below:
http://www.eightforums.com/user-acc...nt-win-8-1-update-how-restore.html#post389686
This is also an excellent choice. I have my notebook set up that way now. I like having the access right on the login screen. Dang I have used both of your methods and they work like a charm!
 

My Computer

System One

  • OS
    Windows 8

xTr3m3

New Member
Posts
7
#15
All my problems are solved please close this thread mods,

And all of you, thanks for the help.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    Intel Core2Duo
    Memory
    2gb
    Graphics Card(s)
    2gb amd hd 6450
    Browser
    firefox
    Antivirus
    QH

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#16
Great. I am glad we could help and thanks for the rep :)
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

Users Who Are Viewing This Thread (Users: 0, Guests: 1)