• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved remove the ubuntu boot option from my os list


jain

New Member
Posts
2
#1
I had ubuntu within my windows 7 earlier. Later when i installed windows 8, i formatted the partition ( E: ) in which ubuntu was installed, since the wubi uninstaller was not working. Still when i start my system, it shows ubuntu listed in the boot list. I tried to load it once. It gave an error. There is no error when i select the default windows 8.
Now i checked the boot option in the msconfig as per the thread, but only windows 8 is listed there, no ubuntu. But still it is listed in the boot menu. I tried the disk manager, the only partition without NTFS file system is the one with status "healthy (OEM partition)". I dont know whether its a ubuntu partition. And there is no option to delete it also. No other ubuntu partition. I want to remove the ubuntu boot option from my os list. How to do it?? Kindly help.
diskmanager.png
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Dell Inspiron N5010
    CPU
    Intel
    Motherboard
    Intel
    Memory
    4 GB RAM
    Graphics Card(s)
    ATI Mobility Radeon 4650

jain

New Member
Posts
2
#3
thanx a lot.. problem solved with EasyBCD..
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Dell Inspiron N5010
    CPU
    Intel
    Motherboard
    Intel
    Memory
    4 GB RAM
    Graphics Card(s)
    ATI Mobility Radeon 4650

Users Who Are Viewing This Thread (Users: 0, Guests: 1)