• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Reboot Loop after WIN-U during boot, cant even refresh


devity

New Member
Posts
3
#1
Fixing a neighbors pc. Currently it reboots a second or 2 after the blue windows logo appears. Alternates between attempting auto repair and no text. So now I can not even get into the refresh option and she has no install media besides the restore partition.

I had just done a refresh through the advanced options. It booted normally 3-5 times up to the login screen, but all attempts were invalid, though it should have been blank password. I'd reboot to another os, then when she thought of another possible I booted that

HP ENVY h8 PC Series
Model: H8-1445
Serial: MXX24207Z1
PN: H4A24AA#ABA

Windows 8.1
 

My Computer

System One

  • OS
    Kali Linux
    Computer type
    PC/Desktop

devity

New Member
Posts
3
#2
I had just done a refresh through the advanced options. It booted normally 3-5 times up to the login screen, but all attempts were invalid, though it should have been blank password. I'd reboot to another os, then when she thought of another possible I booted that disk and tried. I was going to use another os to copy cmd exe over util man to reset password from command line but first wanted to test that win-u hotkey currently worked in bringing up original utilman ok, as I couldn't find instructions on when to hit it. So during a boot, I hit Win-U a few times after logo appeared but still got login screen. Used shutdown option, and during next boot starting hitting win-u at 1Hz even during bios. Windows logo appeared and then not long after black screen, turns out it rebooted. I continued hitting win-u and again it rebooted. I stopped hitting any keys and now it reboots every time the windows logo appears, in a loop.
 

My Computer

System One

  • OS
    Kali Linux
    Computer type
    PC/Desktop

devity

New Member
Posts
3
#3
Resolved. Do not know how or why.
All I can say is after many reboots and even full power cycling it did nothing but reboot at the windows logo. Leaving the drive in I used bios to boot a slave drive w/ linux and did
sudo ntfsfix /dev/sdb1
sudo ntfsfix /dev/sdb4
sudo ntfsfix /dev/sdb5
sudo ntfs-3g -o remove_hiberfile /dev/sdb4 /mnt/7604BA1704B9D9F7
Then used Offline Windows Password & Registry Editor tool on a usb stick to set my main user's pw to blank on the windows install
A boot or 2 later I fogot to use a hotkey during boot and so it tried to boot the widows 8.1 master and it loaded to windows login screen to my surprise.
My problems continue, but boot loop resolved!
 

My Computer

System One

  • OS
    Kali Linux
    Computer type
    PC/Desktop

Users Who Are Viewing This Thread (Users: 0, Guests: 1)