• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Realtek HD. Speakers not working, headphones half working.


jessw96

New Member
Posts
1
#1
My laptop's speakers aren't working at all, and when my headphones are plugged in only the right side works. The only way I can hear out of both sides of them is if I pull the jack halfway out, like you would with faulty headphones. But there's nothing wrong with the headphones and I've tried various different ones. The speakers themselves aren't working at all despite the settings telling me they are. And yes, I've tried turning it on and off and looking for updates but nothing seems to be working.
Please help!
 

My Computer

System One

  • OS
    Windows 8

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#2
My laptop's speakers aren't working at all, and when my headphones are plugged in only the right side works. The only way I can hear out of both sides of them is if I pull the jack halfway out, like you would with faulty headphones. But there's nothing wrong with the headphones and I've tried various different ones. The speakers themselves aren't working at all despite the settings telling me they are. And yes, I've tried turning it on and off and looking for updates but nothing seems to be working.
Please help!
That pretty much leaves jack on the laptop being faulty.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

Users Who Are Viewing This Thread (Users: 0, Guests: 1)