• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Random variatons of BSOD while booting


brback

New Member
Posts
4
#1
Hi everybody. I've recently builded my own computer with Windows 8, which turned out great at first. But after a day or two i've been experiencing seemingly random BSOD messages, and i have no idea what triggers them. I've tried reinstalling Windows 8 and updating all drivers and installing all Windows updates, but after a short while the BSODs appear again.

I mainly get the BSOD when booting and they continue until i've tried a number of random troubleshooting options. Most of these options fail (including activating restore points) and the computer reboots with a new BSOD, and the next time into troubleshooting. The last couple of times it seems like Windows 8 will boot if i choose activate troubleshooting as a startup alternative, although i have no idea why.

At small periods of times i've also had troubles with computer going into a loop where it is turning on for a couple of seconds, then turning off, i did not get boot screen during this. I'm thinking this might be caused by some loose wiring which have been tightened, since i'm not having this trouble right now, but i thought i mention it anyway.

I've attached the BSOD data as instructed, with both tools. This includes only the files after my last install of Windows 8. My first install also experienced the 0x0000003b bug check code, but i don't have any more data than that.

All help will be much appreciated!
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home build
    CPU
    i7-4790S @3.20GHz
    Motherboard
    MSI Z97 Gaming 3
    Memory
    HyperX Fury Red 16GB 1600Mhz (2*8GB)
    Graphics Card(s)
    MSI GeForce GTX 770 Gaming 4GB PhysX
    Hard Drives
    Samsung SSD 840 EVO 500GB BK OEM
    PSU
    Corsair PSU 650W RM
    Case
    Fractal Define R4
    Browser
    Mozilla Firefox
    Antivirus
    Windows Defender

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#2
The drivers for this device are missing:
Ikke tilgjengelig ACPI\INT33A0\0 The drivers for this device are not installed.
This is most likely the Intel Smart Connect software for your system. Please download and install the latest, Win8.1 compatible version from the MSI website.

This is beginning to look like a hardware problem (which can also mean a low-level driver problem).
Please start with these free hardware diagnostics: Hardware Diagnostics

Please uninstall MSI Afterburner (if installed) and MSI Live Update. The NTIOLib_X64.sys driver is known to cause problems on some Windows systems.

Please uninstall the WinFlash program from your system - it's driver (amifldrv64.sys) dates from 2009.
Should you need it, wait until we're finished troubleshooting before downloading a new version.

Please double check to make sure that you have ALL Windows Updates
Please let us know the results of the hardware diagnostics.
If all the diagnostics pass, then please run Driver Verifier according to these instructions: Driver Verifier Settings


Analysis:
The following is for informational purposes only.
Code:
[font=lucida console]**************************Mon Aug 25 12:38:59.447 2014 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\082514-3921-01.dmp]
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
Built by: [B]9600[/B].17085.amd64fre.winblue_gdr.140330-1035
System Uptime:[B]0 days 0:01:23.670[/B]
*** WARNING: Unable to verify timestamp for tcpip.sys
*** ERROR: Module load completed but symbols could not be loaded for tcpip.sys
Probably caused by :[B]hardware ( tcpip+5f079 )[/B]
BugCheck [B]D1, {b8e59cd9, 2, 1, fffff801b8cf2079}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x000000D1]DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)[/url]
Arguments: 
Arg1: 00000000b8e59cd9, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, value 0 = read operation, 1 = write operation
Arg4: fffff801b8cf2079, address which referenced memory
BUGCHECK_STR:  AV
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]IP_MISALIGNED[/B]
CPUID:        "Intel(R) Core(TM) i7-4790S CPU @ 3.20GHz"
MaxSpeed:     3200
CurrentSpeed: [B]3200[/B]
  BIOS Version                  V2.3
  BIOS Release Date             07/24/2014
  Manufacturer                  MSI
  Product Name                  MS-7918
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Mon Aug 25 12:35:40.702 2014 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\082514-4062-01.dmp]
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
Built by: [B]9600[/B].17085.amd64fre.winblue_gdr.140330-1035
System Uptime:[B]0 days 0:00:05.430[/B]
Probably caused by :[B]ntkrnlmp.exe ( nt!CmpKcbCacheLookup+1be )[/B]
BugCheck [B]3B, {c0000005, fffff80158e1fe2e, ffffd000240ab600, 0}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x0000003B]SYSTEM_SERVICE_EXCEPTION (3b)[/url]
Arguments: 
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff80158e1fe2e, Address of the instruction which caused the bugcheck
Arg3: ffffd000240ab600, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
BUGCHECK_STR:  0x3B
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
PROCESS_NAME:  vmms.exe
FAILURE_BUCKET_ID: [B]0x3B_nt!CmpKcbCacheLookup[/B]
CPUID:        "Intel(R) Core(TM) i7-4790S CPU @ 3.20GHz"
MaxSpeed:     3200
CurrentSpeed: [B]3200[/B]
  BIOS Version                  V2.3
  BIOS Release Date             07/24/2014
  Manufacturer                  MSI
  Product Name                  MS-7918
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Sun Aug 24 10:26:19.032 2014 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\082414-4359-01.dmp]
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
Built by: [B]9600[/B].17085.amd64fre.winblue_gdr.140330-1035
System Uptime:[B]0 days 0:00:08.763[/B]
*** ERROR: Module load completed but symbols could not be loaded for HDAudBus.sys
*** WARNING: Unable to verify timestamp for nvhda64v.sys
*** ERROR: Module load completed but symbols could not be loaded for nvhda64v.sys
Probably caused by :[B]HDAudBus.sys ( HDAudBus+1e65 )[/B]
BugCheck [B]1000007E, {ffffffffc0000005, fffff8006ab37e65, ffffd0008f5d77c8, ffffd0008f5d6fd0}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x1000007E]SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)[/url]
Arguments: 
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff8006ab37e65, The address that the exception occurred at
Arg3: ffffd0008f5d77c8, Exception Record Address
Arg4: ffffd0008f5d6fd0, Context Record Address
PROCESS_NAME:  System
BUGCHECK_STR:  AV
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
FAILURE_BUCKET_ID: [B]AV_HDAudBus+1e65[/B]
CPUID:        "Intel(R) Core(TM) i7-4790S CPU @ 3.20GHz"
MaxSpeed:     3200
CurrentSpeed: [B]3200[/B]
  BIOS Version                  V2.3
  BIOS Release Date             07/24/2014
  Manufacturer                  MSI
  Product Name                  MS-7918
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
[/font]
3rd Party Drivers:
The following is for information purposes only.
Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
Code:
[font=lucida console]**************************Mon Aug 25 12:38:59.447 2014 (UTC - 4:00)**************************
MBfilt64.sys                Thu Jul 30 23:40:32 2009 (4A7267B0)
intelppm.sys                Thu Aug 22 04:46:35 2013 (5215CFEB)
dump_storahci.sys           Thu Aug 22 07:40:39 2013 (5215F8B7)
nvhda64v.sys                Thu Nov 28 08:38:09 2013 (52974741)
[COLOR=RED][B]NTIOLib_X64.sys             Mon Jan  6 01:15:54 2014 (52CA4A1A)[/B][/COLOR]
TeeDriverx64.sys            Mon Feb  3 15:24:40 2014 (52EFFB08)
e22w8x64.sys                Wed Mar 26 11:58:37 2014 (5332F92D)
nvvad64v.sys                Fri Mar 28 09:32:06 2014 (533579D6)
bwcW8x64.sys                Thu Apr 10 11:40:24 2014 (5346BB68)
nvlddmkm.sys                Wed Jul  2 13:42:02 2014 (53B4446A)
RTKVHD64.sys                Tue Jul 15 06:53:15 2014 (53C5081B)
NvStreamKms.sys             Fri Jul 25 07:35:56 2014 (53D2411C)
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Mon Aug 25 12:35:40.702 2014 (UTC - 4:00)**************************
[COLOR=RED][B]amifldrv64.sys              Wed Oct  7 12:50:32 2009 (4ACCC6D8)[/B][/COLOR]
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Sun Aug 24 10:26:19.032 2014 (UTC - 4:00)**************************
NTIOLib_X64.sys             Mon Mar 17 06:24:03 2014 (5326CD43)
[/font]
http://www.carrona.org/drivers/driver.php?id=MBfilt64.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=dump_storahci.sys
http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
http://www.carrona.org/drivers/driver.php?id=NTIOLib_X64.sys
http://www.carrona.org/drivers/driver.php?id=TeeDriverx64.sys
http://www.carrona.org/drivers/driver.php?id=e22w8x64.sys
http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys
http://www.carrona.org/drivers/driver.php?id=bwcW8x64.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys
amifldrv64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=NTIOLib_X64.sys
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)

brback

New Member
Posts
4
#3
Thank you for your reply.

I've installed/uninstalled the suggested software. My windows were up to date, with the exception of NET framework 3.5 security updates which i've installed now (I didn't have NET framework installed until i installed the bsod diag tools). I'm pretty sure your suggestion that this is a hardware related problem is correct. My computer went all bananas again and started looping on/off. I tried reattaching most of the components without any great luck, but suddenly the computer booted as normal. The last thing i did was loosening the graphics card from the computer case, but i didn't remove it from the mb slot. The graphics cards is a bit forced when attached to the case, so i thougth loosening it might help.

I will try to run the suggested HW tools if I can get my usb key to boot. Update will come.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home build
    CPU
    i7-4790S @3.20GHz
    Motherboard
    MSI Z97 Gaming 3
    Memory
    HyperX Fury Red 16GB 1600Mhz (2*8GB)
    Graphics Card(s)
    MSI GeForce GTX 770 Gaming 4GB PhysX
    Hard Drives
    Samsung SSD 840 EVO 500GB BK OEM
    PSU
    Corsair PSU 650W RM
    Case
    Fractal Define R4
    Browser
    Mozilla Firefox
    Antivirus
    Windows Defender

brback

New Member
Posts
4
#4
Passmark memtest86 completed without any errors (I couldn't get memtest86+ to boot).
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home build
    CPU
    i7-4790S @3.20GHz
    Motherboard
    MSI Z97 Gaming 3
    Memory
    HyperX Fury Red 16GB 1600Mhz (2*8GB)
    Graphics Card(s)
    MSI GeForce GTX 770 Gaming 4GB PhysX
    Hard Drives
    Samsung SSD 840 EVO 500GB BK OEM
    PSU
    Corsair PSU 650W RM
    Case
    Fractal Define R4
    Browser
    Mozilla Firefox
    Antivirus
    Windows Defender

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#5
FYI - I caused a series of hardware errors on a Dell desktop by cramming a very large video card into the case.
After we fiddled about a bit with reseating the card - all was well.

I'm not familiar with the Passmark test.
Don't forget to run Prime95 as it stresses the RAM also.

Good luck!
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)

brback

New Member
Posts
4
#6
The problem was caused by a faulty memory module. It probably worked at times since i could boot with it, and the memory check passed. After my computer started looping the boot process again I removed one of the modules and now everything seems stable.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home build
    CPU
    i7-4790S @3.20GHz
    Motherboard
    MSI Z97 Gaming 3
    Memory
    HyperX Fury Red 16GB 1600Mhz (2*8GB)
    Graphics Card(s)
    MSI GeForce GTX 770 Gaming 4GB PhysX
    Hard Drives
    Samsung SSD 840 EVO 500GB BK OEM
    PSU
    Corsair PSU 650W RM
    Case
    Fractal Define R4
    Browser
    Mozilla Firefox
    Antivirus
    Windows Defender

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#7
I'm glad that you found the cause. Thanks for letting us know!
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)