• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Random reboots with any video card except integrated video


kgeissler

New Member
Posts
2
#1
Weird issue here....my current setup:
MB: MSI H67MA-E35 (B3)
CPU: i7-3770k
Video: Integrated Intel HD Graphics 4000
8GB Ram
Crucial 256GB SSD
Win 8.1
Athena 400W PSU Model: AP-MPS3ATX40
Dual Asus VE247 monitors


About a month ago, I decided to upgrade my CPU from an i3-2100 to the current i7-3770k. At the time I had an old Radeon 5550 video card, running 2 monitors, both hooked up to DVI. After upgrading to the new CPU, I would get random reboots watching any videos after about 2-3 minutes. No BSOD, no entries in the event viewer (except for event id 41). So I decided to hookup the integrated video on the motherboard and everything played fine and works like a champ. Except one monitor was on HDMI and one on DVI. I decided since the video card was old, I would get a new one, so I bought a Sapphire R7-250X, put it in, plugged both monitors into DVI and started getting the same random reboots. I returned it, and thought that maybe there was some conflict with AMD, so I bought a Gigabyte GTX 750. Put that in with both monitors on DVI and the reboots happen again.

I don't play any games. I do watch live tv from my HDHomerun and use GoPro Studio quite a bit and that is when the reboots happen. Don't happen when web surfing or doing any non video app.

I have run WIndows Memory checker which showed no memory errors.

Any ideas?

TIA
 

My Computer

System One

  • OS
    Win 8.1

kgeissler

New Member
Posts
2
#2
In case someone else comes across this thread, I replaced my 400w power supply with a 600w Corsair power supply and it appears to have fixed the problem.
 

My Computer

System One

  • OS
    Win 8.1

blueelvis

OMG Debugger!
VIP Member
Pro User
India

Posts
2,097
#3
Hi kgeissler ^_^ & welcome to the forums,

Power Supply issues can be a real pain to deal with. You are lucky that you managed to pin point the issue so quickly. Thanks for posting the solution :)

In case of any further problems, do not hesitate to post back ^_^

-Pranav
 

My Computer

System One

  • OS
    Windows 8.1 Industry Pro B-)
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba
    CPU
    Core I5 2430M @ 2.4GHz
    Memory
    8 GB DDR3 @ 1600MHz Dual Channel ^_^
    Graphics Card(s)
    Intel HD 3000 B-)
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500 GB
    Browser
    Google Chrome
    Antivirus
    Windows Defender & Common Sense!

Users Who Are Viewing This Thread (Users: 0, Guests: 1)