• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problems with Dell Optiplex 990 upgraded to Windows 8


#1
I have a 15 month old Dell Optiplex 990 (Core i7 2600 @ 3.4GHZ; 16GB DDR3 Crucial RAM (4 x 4GB); 1TB WDD HDD; 2 x Radeon 6450 Graphics dribing 2 x HP LP3065 displays at 2560 x 1600). Ran fine in Win 7 HP. Upgraded two weeks ago to Win 8 Pro and I get (a) video driver crash/restart after about 20 minutes then intermittently and (b) after about 30 minutes I loose connection to the Internet, even though the connection wizard indicates it's still up.

I have updated the AMD video drivers to the latest release (but not the newest beta) and reinstalled Catalyst control center; updated the System BIOS to A16; removed everything (HW & SW) that fails the compatibility test; swapped the memory around and tried it with only 8GB; run the diagnostics on the system, memory & HDD (no errors reported); Nothing has fixed the problem and I am about out of ideas. :( I am considering replacing the graphics cards with something from nVidia as well as installing new RAM.

Am I missing anything? Has anyone seen anything like this?

Might have to revert to Windows 7. At least I have a backup of the pre-installed configuration......
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model Number
    Dell Optiplex 990
    CPU
    Intel Core i7 2600 at 3.4GHz
    Motherboard
    Dell
    Memory
    16GB DDR3
    Graphics Card(s)
    2 x Radeon 6450
    Sound Card
    On board audio
    Monitor(s) Displays
    2 x HP LP3065 dual link DVI
    Screen Resolution
    2560 x 11600 each
    Hard Drives
    WD 1TB internal HDD
    PSU
    400W
    Case
    Dell
    Cooling
    Stock
    Keyboard
    Amazon basic USB
    Mouse
    Microsoft optical USB
    Internet Speed
    50MBps