• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problems installing developer preview in Virtual Box


whs

New Member
VIP Member
Guru
Germany/Florida

Posts
4,514
#1
I downloaded the 32bit version of the Developer Preview from here. I chose the 32bit version because I do not have the VTX AMD-v in my BIOS.

Then I setup a virtual partition in my vBox 4.1.2. Made the following settings

Enable IO APIC
Enable PAE/NX
Disable VT-x/AMD-V and Nested Paging

With all of that I tried to install but got bombed out (forgot to snip the messages but can try again to get them).

Does anybody have an idea where the problem could be? One suspicion I have is that I try to run the 32bit Win8 in a vBox on top of a 64bit Win7. But that is only a hunch.
 

My Computer

System One

  • OS
    Vista and Win7
    System Manufacturer/Model
    2xHP, 2xGateway, 1xDell, 1xSony
    Hard Drives
    5 SSDs and 12 HDs

kado897

Active Member
VIP Member
Power User
Watford

Posts
466
#2
Hi Wolfgang,
I don't think the 32bit on 64bit Windows can be the problem as that is my setup.

I have PAE/NX disabled and VT-x/AMD-V and Nested Paging enabled.
 

My Computer

System One

  • OS
    Windows 7 x64 SP1 Home Premium/Win 8.1 in VBox
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hewlett-Packard/G62 Notebook
    CPU
    Intel(R) Core(TM) i3 CPU M 330 @ 2.13GHz
    Motherboard
    Hewlett-Packard 1425
    Memory
    8 GB DDR3
    Graphics Card(s)
    Intel(R) HD Graphics
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Builtin
    Screen Resolution
    1366 x 768 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    250 GB SATA Hard Disk Drive 7200 rpm
    2TB Seagate GoFlex USB 2 Drive
    1TB Iomega Prestige USB 2 Drive
    1.5TB Iomega Prestige USB 2 Drive (Samsung)
    1TB Iomega NAS.
    Mouse
    Microsoft Bluetooth Notebook Mouse 5000
    Internet Speed
    20Mb/sec

whs

New Member
VIP Member
Guru
Germany/Florida

Posts
4,514
#3
Thanks Keith. I will try that tomorrow. Right now I got it running in a Partition on another HDD and switch 7 and 8 with the BIOS boot sequence. But I like operating in vBox because switching between the OSes is so much easier.

PS: This was sent from Win8. I like it. Runs really well and up to here it was a breeze. Even the wife was amazed - there was no swearing at all.
 

My Computer

System One

  • OS
    Vista and Win7
    System Manufacturer/Model
    2xHP, 2xGateway, 1xDell, 1xSony
    Hard Drives
    5 SSDs and 12 HDs

Users Who Are Viewing This Thread (Users: 0, Guests: 1)