What's new

Problem With YouTube

Margaret

New Member
I wonder if any of you out there can advise with a problem with YouTube.

When attempting to watch any link posted in my emails or if I go to the site on my desktop, then once the 'ad' stops playing and the YouTube Video starts, it freezes my screen and the page is lost and I frequently get a message at the bottom of the screen asking if I wish to recover the webpage. Even if I do so, the exact same thing happens again. However, I have YouTube as an app and when I use that to start watching a video, I have no problem whatsoever.

Can anyone advise why this should be so. It would certainly be more convenient if I had the option to go straight to it from my desktop.

Thanks
 

My Computer

System One

  • OS
    Windows 8
Try updating your flash player.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom build
    CPU
    AMD Phenom II X 4 965 BE
    Motherboard
    Gigabyte GA-MA790X-DS4
    Memory
    G-Skill 8 GB PC 8500
    Graphics Card(s)
    AMD XFX HD Radeon 6790D
    Sound Card
    Realtek HD onboard
    Monitor(s) Displays
    2l Samsung SyncMaster S20B300
    Screen Resolution
    1600 X 900
    Hard Drives
    Seagate Barracuda 320 GB w/OS
    Seagate Barracuda 1 TB data storage
    PSU
    Ultra X4 750 watt fully modular
    Case
    Thermaltake OverSeer RX 1 fulltower
    Cooling
    Cooler Master Hyper212 120mm
    Keyboard
    Logitech G510
    Mouse
    Razor DeathAdder 3.5

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top