What's new

Problem with Xbox Games app

Rethgif

Member
Member
Hi all,

I just installed Windows 8 Pro onto my Dell Inspiron Duo. I've got a weird problem with the Games app. My avatar is grayed out and when I click on "View Profile" it tells me "Cannot connect to Xbox. Please try again later." The confusing bit is that I am signed in, no problems, with a working internet connection. Any idea as to what is going on?

Reth
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Dell Inspiron Duo

HippsieGypsie

It's Gururrrrrr8!

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

Rethgif

Member
Member
Thanks for replying. It didn't work unfortunately :( I ran it 3 times. Nothing.
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Dell Inspiron Duo

Rethgif

Member
Member
I also forgot to post a pic of what the screen looks like. Here it is.
 

Attachments

  • Games app.jpg
    Games app.jpg
    24.3 KB · Views: 1,030
Last edited:

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Dell Inspiron Duo

TheGrantFitz

Super Member
Member
I also forgot to post a pic of what the screen looks like. Here it is.

Having the same problem. :eek:
Maybe it is just an internet bug? hmmm...
 

My Computer

System One

  • OS
    Windows 8.1 Pro, iOS 7.1, Elementary OS
    Computer type
    Tablet
    System Manufacturer/Model
    Apple
    Memory
    1 GB
    Screen Resolution
    2048x1536
    Other Info
    iPad Air

HippsieGypsie

It's Gururrrrrr8!
It's probably greyed because it can't sign in. Might be MS regional server. You two are in the same time zone. Have you both checked your MS account to make sure all is ok?

EDIT: That your Xbox account is included in your MS account?
 
Last edited:

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

Rethgif

Member
Member
How would I go about doing that and what am I looking for? Is there something I need to change on my Duo or my MS account? It's so weird. I can play Windows Live games just fine on my Duo and it says I'm logged in. My gamerscore even updates. The Games app is all screwed up lol
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Dell Inspiron Duo

HippsieGypsie

It's Gururrrrrr8!
That is weird for sure! I think all MS acounts like Xbox, Live, MSDN, etc are connected to one's MS account. You can log in to that account to see what's connectred. https://login.live.com/

I think we can assume it's the app at this point, though. You may want to try uninstalling and reinstalling the app through the store.

Hope that helps.
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

Rethgif

Member
Member
Thanks HippsieGypsie :) I checked my MS account and changed a few things. Hopefully those changes fix it. If not, I hope it's just a bug or something that can easily be fixed with an update.
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Dell Inspiron Duo

Rethgif

Member
Member
Ok, so I got this email tonight and my Games app problem is fixed. I have no idea how or why but I'm glad it finally works properly :D
 

Attachments

  • 50b48c1cd535cf4159000027.jpeg
    50b48c1cd535cf4159000027.jpeg
    209.5 KB · Views: 207

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Dell Inspiron Duo

HippsieGypsie

It's Gururrrrrr8!
OH good! I had a feeling it was on MS side. Perhaps it took awhile to link your account? Perhaps doing it manually to link to server? Adding servers? Who knows?!! Glad to see you're up and running! :)

How about you, Grant?
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

HippsieGypsie

It's Gururrrrrr8!
Oh no! I'll have to assume it's MS servers. Yes?
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

HippsieGypsie

It's Gururrrrrr8!
Ugh! New technology, new problems. Not only ISPs going down or slowing band width with high traffic times, but now cloud servers. :(

Still waiting an an answer from Grant. He's a friend, so I'll PM him.
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

TheGrantFitz

Super Member
Member
Screenshot (7).png

Sorry, man! It started working... It could be a connection to MS's servers? Does your XBox work fine?
I will be looking into it. Good thing you have Tony, he is a great contributor to the forums and is very helpful. :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro, iOS 7.1, Elementary OS
    Computer type
    Tablet
    System Manufacturer/Model
    Apple
    Memory
    1 GB
    Screen Resolution
    2048x1536
    Other Info
    iPad Air

HippsieGypsie

It's Gururrrrrr8!
Thanks, Grant. :)

Hello, Rethgif. Have you updated the terms of use on xbox.com? You may want to see if that's it.
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

Rethgif

Member
Member
My Xbox is broken at the moment but I did manage to sign in on a friend's Xbox. I did not get a prompt to agree to the new Terms of Use. I guess I've already agreed to them? It's such a weird problem. I'm surprised more people haven't posted on here with the same issue. The hunt for a solution goes on.
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Dell Inspiron Duo

TheGrantFitz

Super Member
Member
My Xbox is broken at the moment but I did manage to sign in on a friend's Xbox. I did not get a prompt to agree to the new Terms of Use. I guess I've already agreed to them? It's such a weird problem. I'm surprised more people haven't posted on here with the same issue. The hunt for a solution goes on.

Ah! It may be at fault of your local XBox? Serious mysterious...
 

My Computer

System One

  • OS
    Windows 8.1 Pro, iOS 7.1, Elementary OS
    Computer type
    Tablet
    System Manufacturer/Model
    Apple
    Memory
    1 GB
    Screen Resolution
    2048x1536
    Other Info
    iPad Air

MrNeeds

Member
Member
it maybe a long shot but i had to confirm my sign in with my computer, may affect xbox gamertags as well, go here and sign into your account: https://account.live.com/summarypage.aspx and see if your computer is registered
 

My Computer

System One

  • OS
    Windows 7 Ultimate 64x /Windows 8 Professional 64x
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    Q6600 @ 2.6GHz
    Motherboard
    EVGA NF780i CK-132-A
    Memory
    4GB DDR2 800Mhz 5-5-5-18 T2
    Graphics Card(s)
    EVGA 560 GTX SSC 1GB
    Sound Card
    Logitech G35 7.1
    Monitor(s) Displays
    Dell S2409W
    Screen Resolution
    1920 x 1080
    Hard Drives
    1TB Sata II Samsung
    750GB Sata II Samsung
    250GB Sata II Hitachi
    PSU
    Xigmatek 750W 80% eff.
    Case
    Antec 900 v1
    Cooling
    Zalman CNPS9700 Nvidia Tritium Edition
    Keyboard
    Logitech generic
    Mouse
    Razer Lachesis Banshee v2 blue
    Internet Speed
    152MB Virgin Media Fibre

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top