• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem with ie11 tabs


Posts
3
#1
image.jpg

if I open a new tab in ie11 I get the above. If I press Get started nothing happens. Any ideas how to resolve issue?

Thank you for all help.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop

Bree

New Member
VIP Member
Member
Posts
12
#2
Welcome to Eight Forums @jaburmester

Try clicking the X at the top right of that message, then click the cogwheel (on the right, a little below 'Learn more'). You should then be able to select the language of your news feed there.

If that does not help, then you could try resetting IE to its defaults (the same method is used in W7, W8 & W10).

Internet Explorer - Reset - Windows 7 Help Forums
 

My Computer

System One

  • OS
    8.1
    System Manufacturer/Model
    Hyper-V

Bree

New Member
VIP Member
Member
Posts
12
#4
From your screenshot it appears that Google is your home page and that you don't get this message until you open New Tab.

Open IE, click the cogwheel top right and select Internet Options. On the General tab click the Tabs button. Set 'When a new tab is opened, open:' to either 'A blank page' or 'The new tab page' (ie, anything other than 'The new tab page with my news feed').

This is a workaround to stop the new tab page asking you to set up your news feed, not a cure. For that you need to configure your news feed. You may now be able to do that. If not, then try resetting IE to its defaults.
 

My Computer

System One

  • OS
    8.1
    System Manufacturer/Model
    Hyper-V

Users Who Are Viewing This Thread (Users: 0, Guests: 1)