• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem setting Classic Shell


#1
Have just got my new Asus ROG G750JM and want it like my old Toshiba and downloaded Classic Shell to get rid of the awful 8 button but have ended up with the set up in the picture. (Adding the snip was an exercise in frustration too)
Anyone know of how I can get rid of the two I have marked - the centre one has a 7 style about it the left hand just goes to those panels I don't like the Shell well gives me a load of options I have no idea of what they mean.

I am intending slipping in a Samsung 850 and 7 anyway but for the mean time I have to use this version of 8 the machine came with.
 

Attachments

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit

Ivo

New Member
Power User
Posts
158
#2
This doesn't look normal. It is possible you have more than one start menu running at the same time. When Classic Shell is correctly installed, pressing the first icon should open the start menu (either in Windows 7 or Classic style, depending on your settings).
 

My Computer

System One

  • OS
    Windows 7
#3
Ok I will delete them and start again the very first one now lets me get properties up and I have a button that is rectangular with the shell icon the black and white one I cannot remove the blue one I unpinned it from the taskbar.

Am having great difficulties attaching pics too as it is not a matter of searching the Pictures I have to add that to some other setup why they changed it heaven only knows:(
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit
#4

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
#5
Thanks David I seem to recall using something similar on my Sandy Bridge if not the same site as soon as there emails have downloaded I will give it a go.:)
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit

Users Who Are Viewing This Thread (Users: 0, Guests: 1)