• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Power Options - Add Console lock display off timeout


Brink

Administrator
Administrator
mvp
Posts
23,202
Power Options - Add Console lock display off timeout
This tutorial will show you how to add or remove the Console lock display off timeout setting under Display in the advanced power settings of all power plans for all users in Windows 8.
Published by Brink
#1
ByLine
How to Add or Remove Console lock display off timeout in Power Options in Windows 8 and 8.1
Synopsis
This tutorial will show you how to add or remove the Console lock display off timeout setting under Display in the advanced power settings of all power plans for all users in Windows 8.
How to Add or Remove "Console lock display off timeout" in Power Options in Windows 8 and 8.1

information   Information
Console lock display off timeout is the amount of minutes Windows will wait idle with no activity while on the lock screen before timing out and automatically turning off the display.

This tutorial will show you how to add or remove the Console lock display off timeout setting under Display in the advanced power settings of all power plans for all users in Windows 8.

You must be logged in as an administrator to be able to do this tutorial.

Note   Note

  • This will only work with the lock screen when a user already locked the computer.
  • This will not work with the lock screen at startup or after a user signs out.

EXAMPLE: "Console lock display off timeout" added to Advanced Power Settings
AC-Only.jpg Battery.jpg


Here's How:

Note   Note
The .reg files below are for the registry key and value below.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\7516b95f-f776-4464-8c53-06167f40cc99\8EC4B3A5-6868-48c2-BE75-4F3044BE88A7

Attributes DWORD

1 = Hide "Console lock display off timeout"
2 = Show "Console lock display off timeout"



1. Do step 2 or 3 below for what you would like to do.

2. Add "Console lock display off timeout" to Advanced Power Settings
A) Click/tap on the Download button below to download the file below, and go to step 4 below.​
Add_Console_lock_display_off_timeout.reg
download

3. Remove "Console lock display off timeout" from Advanced Power Settings
NOTE:
This is the default setting.
A) Click/tap on the Download button below to download the file below, and go to step 4 below.​
Remove_Console_lock_display_off_timeout.reg
download

4. Save the .reg file to your desktop.

5. Double click/tap on the downloaded .reg file to Merge it.

6. If prompted, click/tap on Run, Yes (UAC), Yes, and OK to approve the merge.

7. You can now delete the downloaded .reg file if you like.


That's it,
Shawn


Related Tutorials


 
Last edited:

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Giga Hawk

Member
Member
Posts
56
#2
A system scope approach which doesn't require user settings or power settings:

gpedit.msc > Local group Policy Editor\Local Computer Policy\Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Interactive Logon:Machine inactivity Limit

Machine Inactivity Limit 1.PNG

Explanation said:
Interactive logon: Machine inactivity limit.
Windows notices inactivity of a logon session, and if the amount of inactive time exceeds the inactivity limit, then the screen saver will run, locking the session.
Default: not enforced.
For Core users I could look for the registry key if need be.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64 (6.3.9600)
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP Pavilion Ultrabook 14-b083eg
    CPU
    Intel® Core™ i3-3217U
    Memory
    8 GB DDR3 (2 x 4 GB modules)
    Graphics Card(s)
    Intel® HD Graphics 4000
    Sound Card
    IDT High-Definition (HD) Audio
    Monitor(s) Displays
    35.5 cm (14") HD BrightView LED-backlit (1366 x 768)
    Screen Resolution
    1366x768
    Hard Drives
    Kingston SSDNow V300 120 - SV300S37A120G (Firmware 505ABBF1)
    Mouse
    Microsoft Wireless Mobile Mouse 1000
    Internet Speed
    Broadband
    Browser
    Microsoft Internet Explorer 11
    Antivirus
    avast! Free Antivirus 2014
    Other Info
    System BIOS Version F.1B (Aug 23, 2013)

Brink

Administrator
Administrator
mvp
Posts
23,202
#3
Thank you for the additional option Giga Hawk. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
3
#4
A system scope approach which doesn't require user settings or power settings:

gpedit.msc > Local group Policy Editor\Local Computer Policy\Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Interactive Logon:Machine inactivity Limit

View attachment 35437

Explanation said:
Interactive logon: Machine inactivity limit.
Windows notices inactivity of a logon session, and if the amount of inactive time exceeds the inactivity limit, then the screen saver will run, locking the session.
Default: not enforced.
For Core users I could look for the registry key if need be.

The gpo you have found here has a default setting of "not enforced". Do you know how to enforce this gpo so the computer does not auto lock after one minute of inactivity?
Thank you for your consideration,
Andy
 

My Computer

System One

  • OS
    8.1

Giga Hawk

Member
Member
Posts
56
#5
The local group policy is always enforced unless overwritten by a domain group policy.

For this setting it does state

Interactive logon: Machine inactivity limit.
Windows notices inactivity of a logon session, and if the amount of inactive time exceeds the inactivity limit, then the screen saver will run, locking the session.
Default: not enforced.
This presumably just means that it is enforced once you set a time. Have you tried that?


screensaver.png

Does it check out in the screensaver settings? Should be the same value just in minutes instead of seconds.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64 (6.3.9600)
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP Pavilion Ultrabook 14-b083eg
    CPU
    Intel® Core™ i3-3217U
    Memory
    8 GB DDR3 (2 x 4 GB modules)
    Graphics Card(s)
    Intel® HD Graphics 4000
    Sound Card
    IDT High-Definition (HD) Audio
    Monitor(s) Displays
    35.5 cm (14") HD BrightView LED-backlit (1366 x 768)
    Screen Resolution
    1366x768
    Hard Drives
    Kingston SSDNow V300 120 - SV300S37A120G (Firmware 505ABBF1)
    Mouse
    Microsoft Wireless Mobile Mouse 1000
    Internet Speed
    Broadband
    Browser
    Microsoft Internet Explorer 11
    Antivirus
    avast! Free Antivirus 2014
    Other Info
    System BIOS Version F.1B (Aug 23, 2013)
Posts
3
#6
Yeah. I guess this solution really just does not work for my problem. Thanks so much for your help. I set the value, I have the screen saver off, but problem is not when the screensaver comes on while on the lock screen, it is the computer logging me off to enable the lock screen after one minute of inactivity. That is a different, separate issue. Thanks again.
Andy
 

My Computer

System One

  • OS
    8.1

Giga Hawk

Member
Member
Posts
56
#7
Actually I have the same issue on another computer. Why does it lock after one minute? When you find the solution, please let us know.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64 (6.3.9600)
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP Pavilion Ultrabook 14-b083eg
    CPU
    Intel® Core™ i3-3217U
    Memory
    8 GB DDR3 (2 x 4 GB modules)
    Graphics Card(s)
    Intel® HD Graphics 4000
    Sound Card
    IDT High-Definition (HD) Audio
    Monitor(s) Displays
    35.5 cm (14") HD BrightView LED-backlit (1366 x 768)
    Screen Resolution
    1366x768
    Hard Drives
    Kingston SSDNow V300 120 - SV300S37A120G (Firmware 505ABBF1)
    Mouse
    Microsoft Wireless Mobile Mouse 1000
    Internet Speed
    Broadband
    Browser
    Microsoft Internet Explorer 11
    Antivirus
    avast! Free Antivirus 2014
    Other Info
    System BIOS Version F.1B (Aug 23, 2013)
Posts
3
#8
This seems to be working for a pantload of people on the web. Just that I do not have this option on my pc...

Answer
Beef623 replied on November 20, 2012


In reply to Beef623's post on November 17, 2012


Found a fix, under User Accounts, clicking reset security policies seems to have fixed the issue. Also, it fixed the issue of not being able to change the screensaver timeout. I haven't been able to track down the specific policy caused the problem in the first place, but this works for now.



This is from a TechNet forum for Microsoft. Seems to work for some people... This post is about 3/4 down the first page


how do I turn off the autolock in windows 8? - Microsoft Community
 

My Computer

System One

  • OS
    8.1