• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Power Icon and Log Off Icon not showing


Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#3
In the elevated command prompt type sfc /scannow. It will take a while.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model Number
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#5
Symbol Font is missing in your PC. Download the attachement, extract it and right click on the file and select install.
In addition, you still have to re-run sfc /scannow to fix the problem with corrupted system files (Might have to run multiple times)
 

Attachments

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#6
In the same elevated command prompt run this Dism /Online /Cleanup-Image /RestoreHealth

Rerun the sfc command again then reboot the computer.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model Number
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510
Posts
5
#7
Symbol Font is missing in your PC. Download the attachement, extract it and right click on the file and select install.
In addition, you still have to re-run sfc /scannow to fix the problem with corrupted system files (Might have to run multiple times)
Hi, thanks, but it says the font is already installed!
 

My Computer

System One

  • OS
    8.1

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#8
Symbol Font is missing in your PC. Download the attachement, extract it and right click on the file and select install.
In addition, you still have to re-run sfc /scannow to fix the problem with corrupted system files (Might have to run multiple times)
Hi, thanks, but it says the font is already installed!
The already installed font might be corrupted and causing display problem.
You have exact same problem with this post: http://www.eightforums.com/performance-maintenance/50421-small-boxes-problem.html
The OP in this post never came back and mark it solved which happens all the time once they got their problem sorted.
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox
Posts
5
#9
In the same elevated command prompt run this Dism /Online /Cleanup-Image /RestoreHealth

Rerun the sfc command again then reboot the computer.
Symbol Font is missing in your PC. Download the attachement, extract it and right click on the file and select install.
In addition, you still have to re-run sfc /scannow to fix the problem with corrupted system files (Might have to run multiple times)
Hi, thanks, but it says the font is already installed!
The already installed font might be corrupted and causing display problem.
You have exact same problem with this post: http://www.eightforums.com/performance-maintenance/50421-small-boxes-problem.html
The OP in this post never came back and mark it solved which happens all the time once they got their problem sorted.
Hey thank you guys! this really helped!
 

My Computer

System One

  • OS
    8.1

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#10
Your welcome
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model Number
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510