What's new

Power button doesn't always work

ZenixNet

Member
Member
I have one of the strangest issues I have come across. After upgrading to 8.1 my power button doesn't always work when trying to enter sleep mode. It's how I send my computer to sleep and wake it up. If the computer is off or asleep and I press the button it works every time, but if it is on and I press it to send it to sleep mode it works probably 25% of the time.

Not sure what specs will be useful so here are the main things: custom built computer inside a "Cooler Master Storm Enforcer" case with an ASRock Z77 Extreme6 motherboard, Intel i7 3770k, and Windows 8.1 Pro w/ media center.

Also as a side issue (that has been going on since before Windows 8.1) when I right click a word in Chrome to auto correct it that only works once per text entry. If I click the new word on the context menu nothing happens.
 

My Computer

System One

  • OS
    Win 8 Pro.1 w/ media center (Both)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    BYOS (Dekstop)/XPS L502X (Laptop)
    CPU
    i7 3770k (Desktop)/3rd gen i5 (Laptop)
    Motherboard
    ASRock 7zz Extreme 6 (Desktop)/Dell (Laptop)
    Memory
    16 GB (Both)
    Graphics Card(s)
    ATI Radeon HD 6970 (Desktop)/Nvidia GFource 640M (Laptop)
    Sound Card
    N/A
    Monitor(s) Displays
    3/1
    Screen Resolution
    1920x1080/1920x1080
    Case
    Cooler Master Storm Enforcer (Desktop)
    Keyboard
    Logitech G110 (Desktop)
    Mouse
    Razer Naga (Desktop)
    Internet Speed
    30 down - 5 up (If TWC decides to give me what I pay for)
    Browser
    Chrome
    Antivirus
    Malwarebytes/MSE

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top