• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Photo App and other Metro apps will not launch


Brad P

Member
Member
Posts
12
#1
Any help on this would be greatly appreciated.

After I installed 8, I moved the my own user folder to a secondary drive as I have Win8 on a SSD. Since then many metro apps will not launch.

I created a new temp profile that had its user folder in the default location on C and all metro apps work fine.

One app that didn't work was the Reader app. I uninstalled it but couldn't reinstall due to error 80070005 (permissions). I modified permissions on the User folder by adding my Microsoft user profile and then the Reader app installed and worked. But I still can't figure out Mail, Photo, Weather etc. I'm not sure if folder permissions is still an issue or not.

Here is an error log produced by the Photo app after trying to launch it

ErrorDescription=Loading the state store failed.

ErrorType=8
ErrorTypeText=WinRT error
ErrorNumber=80073DB8
SourceFile=ms-appx://microsoft.windowsphotos/Jx/Jx.js
Line=1
Character=26913
DocumentURL=/ModernPhoto/PhotosApplication/PhotosApplication.htm
OSProduct=Windows 8 Pro with Media Center
OSVersion=6.2.9200.0
OSServicePack=0
UserAgentString=Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; Trident/6.0; MSAppHost/1.0)
StackTraceAvailability=2
StackTrace=ms-appx://microsoft.windowsphotos/Jx/Jx.js:1:26913 localSettings()
ms-appx://microsoft.windowsphotos/Jx/Jx.js:1:52044 _initSettings()
ms-appx://microsoft.windowsphotos/Jx/Jx.js:1:55245 getApplicationStatus(boolean)
ms-appx://microsoft.windowsphotos/Jx/Jx.js:1:48648 init(object)
ms-appx://microsoft.windowsphotos/Jx/Jx.js:1:46051 Application(number, boolean, boolean)
ms-appx://microsoft.windowsphotos/ModernPhoto/PhotosApplication/PhotosApplication.js:1:9935 Anonymous function()
ms-appx://microsoft.windowsphotos/ModernPhoto/PhotosApplication/PhotosApplication.js:1:9808 Global code
StackTraceHash=9e7698d63913c7c911b6cbd34c7e8780
PackageFullName=microsoft.windowsphotos_16.4.4388.928_x86__8wekyb3d8bbwe
AppUserModelID=microsoft.windowsphotos_8wekyb3d8bbwe!Microsoft.WindowsLive.ModernPhotos
IsTerminal=True
DependentPackageList=Microsoft.VCLibs.110.00_11.0.51106.1_x86__8wekyb3d8bbwe,Microsoft.WinJS.1.0_1.0.9200.20512_neutral__8wekyb3d8bbwe
Here's a log from Event Viewer

Fault bucket , type 0Event Name: WWAJSE
Response: Not available
Cab Id: 0


Problem signature:
P1: microsoft.windowsphotos_16.4.4388.928_x86__8wekyb3d8bbwe
P2: Microsoft.WindowsLive.ModernPhotos
P3: 9e76
P4: 8
P5: ms-appx://microsoft.windowsphotos/Jx/Jx.js
P6: 1_26913
P7:
P8:
P9:
P10:


Attached files:
C:\Users\Brad\AppData\Local\Packages\microsoft.windowsphotos_8wekyb3d8bbwe\AC\Temp\ErrorInfo.5672.4588.txt
C:\Users\Brad\AppData\Local\Temp\WERC43.tmp.WERInternalMetadata.xml


These files may be available here:
C:\Users\Brad\AppData\Local\Microsoft\Windows\WER\ReportQueue\NonCritical_microsoft.window_10581a9e9bce8699832fb1520d6364aa73ce4b_cab_0d573b6e


Analysis symbol:
Rechecking for solution: 0
Report Id: f7e1a83e-68bc-11e2-afe4-00248c29a316
Report Status: 100
Hashed bucket:
 

My Computer

System One

  • OS
    Windows 7 Ultimate

Brad P

Member
Member
Posts
12
#2
Despite spending hours today trying to figure this out, I managed to uninstall the other troubling apps and reinstall them and so far I got the Photo app working.

Hopefully this helps someone else. Uninstall the metro app and reinstall if you moved your user folder.
 

My Computer

System One

  • OS
    Windows 7 Ultimate