• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Permissions Issue with Game Executable.


Posts
1
#1
Hi,

So I been having issues with starting a game executable (pathofexile) and let me preface this with, I have not really had any major issues with installing or patching the game up until recently.

Whenever I tried to start the executable I get an error message “Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item” whenever I try to use it and this only seems to happen with this game exe. All other exe files and games seem to be working flawlessly (that I know of). I have posted this in the actual pathofexile forums but have not really received any answers.
Here’s what I have tried to fix this issue:
  • Tried changing the permission rights of my C:/ drive to full control for everyone but still cannot open those files or move them for that matter. Similarly, done that with the specific game folder and exe file as well.
  • Restored my computer to an older date when PathOfExile was working, which initially allows me to use everything but once I download the whole patch, I end up with the same error.
  • Ran virus, malware, spyware scans and nothing came up.
  • Turned off firewall, still same issues.
  • Rebooting in Safe mode with networking, this fixes the permission issue but I cannot start the game like that.
  • Clean booted and still doesn’t work.
  • Created a new local admin account and tried to play there, still the same.
  • Ran both chkdsk/f and scandsk /sfc, still doesn’t fix it.
  • Have also tried to download and install the steam version of the game and the error still occurs with permissions.

I have also tried to uninstall everything and download the game from the path of exile website but when I do that, the pathofexile.exe the installer provides has the same permission issues as above. Basically as soon as the permission error starts, I cannot access the file no matter what permissions I have, only can in safe mode or a system restore.

The thing is, I have tried various solutions that should fix the permissions problem but they don’t do anything. Which is leading me to think that the only option might be a reinstall or refresh of my system, which I am not particularly interested in doing at the moment.


Any help would be appreciated as it is quite frustrating and would just like to be able to play the game. It could be a small issue that is completely going over my head but I thought I would provide a post with some detail and all the steps I took to try and help anyone looking into the issues.

OS: Windows 8.1
 

Attachments

My Computer

System One

  • OS
    Windows 8.1