• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Performance of the Computer in danger ?


marthy99

New Member
Posts
14
#1
hi is it normal that task manager says in uses 100% of the disk (or a large amount)? because after that the processor and the ram do the same thing
 

My Computer

System One

  • OS
    windows 8.1 Pro 64 Bits (6.3, build 9600).
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Manufacturer: ASUSTek COMPUTER INC. Model: P8B75-M LX.
    CPU
    Intelcore(R) Core(TM) I3-3220 CPU @ 3.30GHz (4 CPUs), ~3.3GHz
    Motherboard
    Intel Ivy Bridge Chipset Rev:09, Intel P75/B75 SouthBridge Rev:04, Nuvoton NCT6779 LPCIO.
    Memory
    DDR3 4gb Single Channel
    Graphics Card(s)
    AMD Radeon HD 6570
    Sound Card
    intern
    Monitor(s) Displays
    Samsung SyncMaster 193T, Acer AL1715
    Screen Resolution
    1280x 1024 (On both)
    Hard Drives
    Hitachi HDS721050CLA360 ATA
    PSU
    Cant open the case now so if realy needed ask me please
    Case
    Cant find it if Realy needed ask me please
    Cooling
    Cant open the case now so if realy needed ask me please
    Keyboard
    qwerty
    Mouse
    maxxter
    Internet Speed
    low
    Browser
    firefox
    Antivirus
    malwarebytes
    Other Info
    if any thing else is needed please ask me i am no expert
    and my english is not very good sorry

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#2
In general no it is not normal but a bit hard to know for sure by the short explanation. A bit more detail and your system specs would be helpful.

Is it doing this randomly and how often?
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

marthy99

New Member
Posts
14
#3
In general no it is not normal but a bit hard to know for sure by the short explanation. A bit more detail and your system specs would be helpful. Is it doing this randomly and how often?
ok will go to sys specs now and yes very often (mostly in the begin of completed start up of windows)
 

My Computer

System One

  • OS
    windows 8.1 Pro 64 Bits (6.3, build 9600).
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Manufacturer: ASUSTek COMPUTER INC. Model: P8B75-M LX.
    CPU
    Intelcore(R) Core(TM) I3-3220 CPU @ 3.30GHz (4 CPUs), ~3.3GHz
    Motherboard
    Intel Ivy Bridge Chipset Rev:09, Intel P75/B75 SouthBridge Rev:04, Nuvoton NCT6779 LPCIO.
    Memory
    DDR3 4gb Single Channel
    Graphics Card(s)
    AMD Radeon HD 6570
    Sound Card
    intern
    Monitor(s) Displays
    Samsung SyncMaster 193T, Acer AL1715
    Screen Resolution
    1280x 1024 (On both)
    Hard Drives
    Hitachi HDS721050CLA360 ATA
    PSU
    Cant open the case now so if realy needed ask me please
    Case
    Cant find it if Realy needed ask me please
    Cooling
    Cant open the case now so if realy needed ask me please
    Keyboard
    qwerty
    Mouse
    maxxter
    Internet Speed
    low
    Browser
    firefox
    Antivirus
    malwarebytes
    Other Info
    if any thing else is needed please ask me i am no expert
    and my english is not very good sorry

Rocky

New Member
Member
Posts
143
#4
I see that you have not updated your system specs yet, do you need help?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    Intel Haswell i5 4690
    Motherboard
    Asus Z97-A
    Memory
    2 x 8gb HyperX, by Kingston
    Graphics Card(s)
    None yet
    Sound Card
    Outboard USB DAC
    Monitor(s) Displays
    Samsung S24D360
    Screen Resolution
    1920x1080
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender

marthy99

New Member
Posts
14
#5
I see that you have not updated your system specs yet, do you need help?
In general no it is not normal but a bit hard to know for sure by the short explanation. A bit more detail and your system specs would be helpful. Is it doing this randomly and how often?
nah got it the specs now any more needed ? than i need some one at home but than i need to find some one form work or family i may not invite strangers
 

My Computer

System One

  • OS
    windows 8.1 Pro 64 Bits (6.3, build 9600).
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Manufacturer: ASUSTek COMPUTER INC. Model: P8B75-M LX.
    CPU
    Intelcore(R) Core(TM) I3-3220 CPU @ 3.30GHz (4 CPUs), ~3.3GHz
    Motherboard
    Intel Ivy Bridge Chipset Rev:09, Intel P75/B75 SouthBridge Rev:04, Nuvoton NCT6779 LPCIO.
    Memory
    DDR3 4gb Single Channel
    Graphics Card(s)
    AMD Radeon HD 6570
    Sound Card
    intern
    Monitor(s) Displays
    Samsung SyncMaster 193T, Acer AL1715
    Screen Resolution
    1280x 1024 (On both)
    Hard Drives
    Hitachi HDS721050CLA360 ATA
    PSU
    Cant open the case now so if realy needed ask me please
    Case
    Cant find it if Realy needed ask me please
    Cooling
    Cant open the case now so if realy needed ask me please
    Keyboard
    qwerty
    Mouse
    maxxter
    Internet Speed
    low
    Browser
    firefox
    Antivirus
    malwarebytes
    Other Info
    if any thing else is needed please ask me i am no expert
    and my english is not very good sorry

marthy99

New Member
Posts
14
#6
In general no it is not normal but a bit hard to know for sure by the short explanation. A bit more detail and your system specs would be helpful.

Is it doing this randomly and how often?
it looks like it does this not too often at the moment
 

My Computer

System One

  • OS
    windows 8.1 Pro 64 Bits (6.3, build 9600).
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Manufacturer: ASUSTek COMPUTER INC. Model: P8B75-M LX.
    CPU
    Intelcore(R) Core(TM) I3-3220 CPU @ 3.30GHz (4 CPUs), ~3.3GHz
    Motherboard
    Intel Ivy Bridge Chipset Rev:09, Intel P75/B75 SouthBridge Rev:04, Nuvoton NCT6779 LPCIO.
    Memory
    DDR3 4gb Single Channel
    Graphics Card(s)
    AMD Radeon HD 6570
    Sound Card
    intern
    Monitor(s) Displays
    Samsung SyncMaster 193T, Acer AL1715
    Screen Resolution
    1280x 1024 (On both)
    Hard Drives
    Hitachi HDS721050CLA360 ATA
    PSU
    Cant open the case now so if realy needed ask me please
    Case
    Cant find it if Realy needed ask me please
    Cooling
    Cant open the case now so if realy needed ask me please
    Keyboard
    qwerty
    Mouse
    maxxter
    Internet Speed
    low
    Browser
    firefox
    Antivirus
    malwarebytes
    Other Info
    if any thing else is needed please ask me i am no expert
    and my english is not very good sorry

Users Who Are Viewing This Thread (Users: 0, Guests: 1)