What's new

Solved PCSX2 Won't Open (0xc000007b)

Collin2012

Member
I have absolutely no idea why this is happening and it only happens to me on Windows 8.1. I am dual booting 2 HDDs one with Windows 8 and another with Windows 7 both x64. Windows 7 works fine with PCSX2 but the problem is on Windows 8.1.

I don't want to boot into 7 to use it because a lot of stuff I have on 8 isn't working on 7 but that's a whole different issue there. I have .net 4.0 installed as well as the 2013 Credist x86 and x64.

Specs:

Radeon HD 7850 2GB
AMD FX 8150 3.6GHz
16GB RAM
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 3.6 Ghz Eight Core
    Motherboard
    BIOSTAR TA970XE AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
    Memory
    16GB DDR3
    Graphics Card(s)
    R9 280X 3GB Dual X OC Edition
    Monitor(s) Displays
    Samsung SyncMaster S20B350
    Screen Resolution
    1600x900
    Hard Drives
    1 Terabyte
    PSU
    Coolermaster 700W
    Case
    ThermalTake Chaser MK-1
    Cooling
    Fan (x2) 200MM Color Shift Fan, (x1) 140MM
    Mouse
    Logitech M310
    Browser
    Chrome
    Other Info
    Blu-Ray Player, Hot-Swap Dock, E-Sata

Collin2012

Member

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 3.6 Ghz Eight Core
    Motherboard
    BIOSTAR TA970XE AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
    Memory
    16GB DDR3
    Graphics Card(s)
    R9 280X 3GB Dual X OC Edition
    Monitor(s) Displays
    Samsung SyncMaster S20B350
    Screen Resolution
    1600x900
    Hard Drives
    1 Terabyte
    PSU
    Coolermaster 700W
    Case
    ThermalTake Chaser MK-1
    Cooling
    Fan (x2) 200MM Color Shift Fan, (x1) 140MM
    Mouse
    Logitech M310
    Browser
    Chrome
    Other Info
    Blu-Ray Player, Hot-Swap Dock, E-Sata

Reddd

Member
Member
Hmm. I just installed it on my system. It worked fine.

After some googling, it looks like you have some things missing on your system.

You could try download this and install and run this:

aio210

Source: 0xc000007b ERROR FIX 100% WORKS (WINDOWS 7/WINDOWS 8) - YouTube


I saw this but I am kind of scared of that. There is no source of what it even is. Can you or anyone else confirm this works?

Well what you could do. Is open up the program in a sandbox. Look at the things it deems to install. And install the packages independently.
 

My Computer

System One

  • OS
    Win 8.1 Pro

Ztruker

Well-Known Member
VIP Member
Guru
Have you tried uninstalling then downloading and reinstalling?

Some interesting (but old) stuff here: ePSXe won't open (64-bit) | NGEmu

Edit: You could also try running it in Windows 7 Emulation mode maybe.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    1680x1050@59Hz
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Collin2012

Member
Do you guys by chance know of a good registry cleaner? I saw something about the registry messing things up. Also doing the compatibility modes does nothing. And yes I have re-installed it many times. It's the same one that works on Windows 7 too.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 3.6 Ghz Eight Core
    Motherboard
    BIOSTAR TA970XE AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
    Memory
    16GB DDR3
    Graphics Card(s)
    R9 280X 3GB Dual X OC Edition
    Monitor(s) Displays
    Samsung SyncMaster S20B350
    Screen Resolution
    1600x900
    Hard Drives
    1 Terabyte
    PSU
    Coolermaster 700W
    Case
    ThermalTake Chaser MK-1
    Cooling
    Fan (x2) 200MM Color Shift Fan, (x1) 140MM
    Mouse
    Logitech M310
    Browser
    Chrome
    Other Info
    Blu-Ray Player, Hot-Swap Dock, E-Sata

Ztruker

Well-Known Member
VIP Member
Guru
I use the registry cleaner in CCleaner but I always allow it to backup the changes before deleting anything in case something goes wrong. It never has for me but I prefer to be careful.

You can run Analyze first to see what it wants to delete then decide what you want to do.

Careful during install as it will try to foist some other junk on you like Google Chrome.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    1680x1050@59Hz
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Collin2012

Member
I use the registry cleaner in CCleaner but I always allow it to backup the changes before deleting anything in case something goes wrong. It never has for me but I prefer to be careful.

You can run Analyze first to see what it wants to delete then decide what you want to do.

Careful during install as it will try to foist some other junk on you like Google Chrome.

I already have CCleaner and all that good stuff. But the reason I asked in the link about the ePSXE not opening with the same error I have. This fellow said he ran a registry cleaner and it fixed the issue. I run CCleaner every night so I know that isn't it. At least not the CCleaner one.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 3.6 Ghz Eight Core
    Motherboard
    BIOSTAR TA970XE AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
    Memory
    16GB DDR3
    Graphics Card(s)
    R9 280X 3GB Dual X OC Edition
    Monitor(s) Displays
    Samsung SyncMaster S20B350
    Screen Resolution
    1600x900
    Hard Drives
    1 Terabyte
    PSU
    Coolermaster 700W
    Case
    ThermalTake Chaser MK-1
    Cooling
    Fan (x2) 200MM Color Shift Fan, (x1) 140MM
    Mouse
    Logitech M310
    Browser
    Chrome
    Other Info
    Blu-Ray Player, Hot-Swap Dock, E-Sata

Collin2012

Member
Very sorry for the double post but I still need help with this.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 3.6 Ghz Eight Core
    Motherboard
    BIOSTAR TA970XE AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
    Memory
    16GB DDR3
    Graphics Card(s)
    R9 280X 3GB Dual X OC Edition
    Monitor(s) Displays
    Samsung SyncMaster S20B350
    Screen Resolution
    1600x900
    Hard Drives
    1 Terabyte
    PSU
    Coolermaster 700W
    Case
    ThermalTake Chaser MK-1
    Cooling
    Fan (x2) 200MM Color Shift Fan, (x1) 140MM
    Mouse
    Logitech M310
    Browser
    Chrome
    Other Info
    Blu-Ray Player, Hot-Swap Dock, E-Sata

Ztruker

Well-Known Member
VIP Member
Guru

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    1680x1050@59Hz
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Collin2012

Member
Already did which is why I came here. Also does this look reliable or trustable? This is the AIO thing Reddd.

3ce4f0234a.png
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 3.6 Ghz Eight Core
    Motherboard
    BIOSTAR TA970XE AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
    Memory
    16GB DDR3
    Graphics Card(s)
    R9 280X 3GB Dual X OC Edition
    Monitor(s) Displays
    Samsung SyncMaster S20B350
    Screen Resolution
    1600x900
    Hard Drives
    1 Terabyte
    PSU
    Coolermaster 700W
    Case
    ThermalTake Chaser MK-1
    Cooling
    Fan (x2) 200MM Color Shift Fan, (x1) 140MM
    Mouse
    Logitech M310
    Browser
    Chrome
    Other Info
    Blu-Ray Player, Hot-Swap Dock, E-Sata

Reddd

Member
Member
Already did which is why I came here. Also does this look reliable or trustable? This is the AIO thing Reddd.

3ce4f0234a.png

If you're sceptical in whether you should run the program or not (I don't blame you for that), what you could do is install all those package independently, from their original sources or from trusted sources.

Though personally, I think the program looks safe. In my personal opinion. It's always good to have a good program which provides effective real-time file protection and HIPS protection. So if anything uncalled for does occur, you'll be well prepared for the counter-measures.
 

My Computer

System One

  • OS
    Win 8.1 Pro

Ztruker

Well-Known Member
VIP Member
Guru
Without a link to a web site that tells you what it is and how it works, no, I wouldn't run it.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    1680x1050@59Hz
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Ztruker

Well-Known Member
VIP Member
Guru
Cute :) That helps a lot - NOT.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    1680x1050@59Hz
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Collin2012

Member
I have found my issue. Just for shits and giggles I decided to download the vcredist_x86.exe that was included as a download on the site and hit "repair" when I opened it and all seems well.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 3.6 Ghz Eight Core
    Motherboard
    BIOSTAR TA970XE AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
    Memory
    16GB DDR3
    Graphics Card(s)
    R9 280X 3GB Dual X OC Edition
    Monitor(s) Displays
    Samsung SyncMaster S20B350
    Screen Resolution
    1600x900
    Hard Drives
    1 Terabyte
    PSU
    Coolermaster 700W
    Case
    ThermalTake Chaser MK-1
    Cooling
    Fan (x2) 200MM Color Shift Fan, (x1) 140MM
    Mouse
    Logitech M310
    Browser
    Chrome
    Other Info
    Blu-Ray Player, Hot-Swap Dock, E-Sata

Ztruker

Well-Known Member
VIP Member
Guru
That's great, glad you figured it out.

Might want to post that info in the PCSX2 Forum for other folks who have the same problem.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    1680x1050@59Hz
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH
Top