• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved PCI Simple Communications Controller


loquacious

New Member
Member
Australia

Posts
118
#1
Does anyone know what this is and where I might find a driver for it? It never popped up when I initially installed Win 8 RP but I had to do a refresh and now I have this in device manager. I have tried every driver on the mother board install disk with no success.
 

Attachments

My Computer

System One

  • OS
    Windows 8 CP
    CPU
    I7 -2600k @ 4.8 ghz
    Motherboard
    AZROCK Z77 Extreme6
    Memory
    8gig Corsair Dominator 1600 DDR3
    Graphics Card(s)
    Gigabyte GTX 680
    Sound Card
    Onboard
    Monitor(s) Displays
    Dell Ultrasharp U3011
    Screen Resolution
    2560 x 1600
    Hard Drives
    1 x Crucial M4 256gb SSD
    2 x 1tb Western Digital Caviar Black
    1 x 2tb Western Digital Caviar Green
    1 x 2Tb Samsung Story USB 3
    1 Ready NAS NV+ with 4x2Tb Drives
    PSU
    Enermax MAXREVO 1350 Watts
    Case
    Antec Lanboy Air with NZXT Sentry LXE Controller
    Cooling
    Antec Kuhler 920
    Keyboard
    Roccat Isku
    Mouse
    Roccat Kova+
    Internet Speed
    12000 Kb/s
    Other Info
    Brother 6490CW Multifunction Printer
    Brother 2170W Laser Printer
    Fritz Box 7390 Modem / Router
    Logitech Webcam 500
    Logitech G25 Racing Wheel
    XBox 360 Controller
    Logitech Z4 Speakers
    WD TV Live

Kynix

Am I int the right place?
Power User
Helsinki

Posts
340
#2
What is the model and the brand of the Motherboard?
 

My Computer

System One

  • OS
    Windows 7 x64 Home Premium / Commodore OS Vision / Windows 8 Release preview
    CPU
    AMD Athlon x2 Dual Core 7750 BE 2,7Ghz (2/4)
    Motherboard
    Asus M2N-e
    Memory
    4Gb
    Graphics Card(s)
    GIGABYTE (ATI) Radeon HD 6870 (1Gb)
    Sound Card
    Do i have one?
    Monitor(s) Displays
    2
    Screen Resolution
    1x HD1080 1x SXGA
    Hard Drives
    1x Samsung 500 Gb
    1x Samsung 30 Gb
    1x LaCie 1Tb Hard drive.
    PSU
    Antec 500W
    Case
    Antec three hundred
    Cooling
    3 fans + psu and cpu + gpu
    Keyboard
    Logitech G19
    Mouse
    CM Storm Xornet
    Internet Speed
    110mb/ s
    Other Info
    Look, what i've created... just a few visits at the recyclement center was enough...

loquacious

New Member
Member
Australia

Posts
118
#3

My Computer

System One

  • OS
    Windows 8 CP
    CPU
    I7 -2600k @ 4.8 ghz
    Motherboard
    AZROCK Z77 Extreme6
    Memory
    8gig Corsair Dominator 1600 DDR3
    Graphics Card(s)
    Gigabyte GTX 680
    Sound Card
    Onboard
    Monitor(s) Displays
    Dell Ultrasharp U3011
    Screen Resolution
    2560 x 1600
    Hard Drives
    1 x Crucial M4 256gb SSD
    2 x 1tb Western Digital Caviar Black
    1 x 2tb Western Digital Caviar Green
    1 x 2Tb Samsung Story USB 3
    1 Ready NAS NV+ with 4x2Tb Drives
    PSU
    Enermax MAXREVO 1350 Watts
    Case
    Antec Lanboy Air with NZXT Sentry LXE Controller
    Cooling
    Antec Kuhler 920
    Keyboard
    Roccat Isku
    Mouse
    Roccat Kova+
    Internet Speed
    12000 Kb/s
    Other Info
    Brother 6490CW Multifunction Printer
    Brother 2170W Laser Printer
    Fritz Box 7390 Modem / Router
    Logitech Webcam 500
    Logitech G25 Racing Wheel
    XBox 360 Controller
    Logitech Z4 Speakers
    WD TV Live

bobkn

New Member
Member
Danbury

Posts
465
#4
On my X79 based system, that was fixed after I installed the Intel Management Engine drivers. Asrock offers that for your motherboard.
 

My Computer

System One

  • OS
    Window 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    homebuilt
    CPU
    I7-3930k
    Motherboard
    Asus P9X79 Pro
    Memory
    16 GB Gskill DDR3-2133
    Graphics Card(s)
    eVGA GTX 680
    Sound Card
    Soundblaster Zx
    Monitor(s) Displays
    Asus PA246Q
    Screen Resolution
    1920X1200
    Hard Drives
    Corsair Force GT 120GB
    WD Cavair Black 1.5TB
    PSU
    PC Power & cooling Silencer 750
    Case
    Silverstone FT02B-W
    Cooling
    Noctua NH-D14 w/ PWM fans
    Keyboard
    cheap Logitech USB wired
    Mouse
    old 5 button Microsoft USB optical
    Internet Speed
    6Mb cable

loquacious

New Member
Member
Australia

Posts
118
#5
On my X79 based system, that was fixed after I installed the Intel Management Engine drivers. Asrock offers that for your motherboard.
Thanks bokn, I thought I had installed it but I must have missed it during the re-install. All fixed now !!!
 

My Computer

System One

  • OS
    Windows 8 CP
    CPU
    I7 -2600k @ 4.8 ghz
    Motherboard
    AZROCK Z77 Extreme6
    Memory
    8gig Corsair Dominator 1600 DDR3
    Graphics Card(s)
    Gigabyte GTX 680
    Sound Card
    Onboard
    Monitor(s) Displays
    Dell Ultrasharp U3011
    Screen Resolution
    2560 x 1600
    Hard Drives
    1 x Crucial M4 256gb SSD
    2 x 1tb Western Digital Caviar Black
    1 x 2tb Western Digital Caviar Green
    1 x 2Tb Samsung Story USB 3
    1 Ready NAS NV+ with 4x2Tb Drives
    PSU
    Enermax MAXREVO 1350 Watts
    Case
    Antec Lanboy Air with NZXT Sentry LXE Controller
    Cooling
    Antec Kuhler 920
    Keyboard
    Roccat Isku
    Mouse
    Roccat Kova+
    Internet Speed
    12000 Kb/s
    Other Info
    Brother 6490CW Multifunction Printer
    Brother 2170W Laser Printer
    Fritz Box 7390 Modem / Router
    Logitech Webcam 500
    Logitech G25 Racing Wheel
    XBox 360 Controller
    Logitech Z4 Speakers
    WD TV Live