• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

PC Settings-Product Key. Window keeps opening on its own.


#1
Do any of you guys who had Win8 preinstalled on your new computers have the problem of the PC Settings window keep opening up on its own. The right-hand side of the window states: 'This Product Key doesn't work.........etc. The bottom of the window states that it should have come with an email on purchase of the computer.
When I query this with both Acer & Windows they tell me that the Product Key no. is in the BIOS. That's all well & good but how do I stop this window continually opening?
 

My Computer

System One

  • OS
    Windows 8.1 and 10, 64-bit 9600 Multiprocessor Free
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Yoga Pro 1370 (Ultrabook)
    CPU
    Intel (R) 5Y70 @ 1.10GHz
    Motherboard
    Lenovo VIUU4
    Memory
    8GB
    Graphics Card(s)
    Intel (R) HD Graphics 5300
    Sound Card
    High Definition Audio Device
    Screen Resolution
    3200 x 1800
    Hard Drives
    256GB SSD
    Samsung MZNTE256HMHP-000L2
    Cooling
    Fan
    Antivirus
    Windows Defender, Ccleaner, Malwarebytes.
    Other Info
    Touchscreen,
#2
Can you post a screen shot of the window ?
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#3
With UEFI it is embedded in the bios. Almost sounds like you have a virus. With 8 you have the reset option.

Oh, and UEFI is not BIOS, BIOS is BIOS and UEFI is UEFI. :p

P.S. Does your System page show it is activated?
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#4
The product key is embedded in the BIOS on a PC that comes with Windows 8 preinstalled at the factory. Activation is done online though. Where did you buy your PC and what make and model is it. The embedded code would be done by Acer assuming it shipped from the factory with Windows 8 preinstalled. If you bought it from another retailer that's reselling it, and they upgraded it from say Windows 7 to 8, there would not be an embedded code for Windows 8. In that case there should be a COA sticker on it somewhere, usually hidden under the battery. What's on it in the way of stickers?
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2
#5
My Win8 must have been installed at the factory & not by the retailer I bought it from, because it has a touchscreen.
How is 'activation' of the Product Key done online? Here's a screenshot of the page that opens periodically. There's no label.
Screenshot (11).png
 

My Computer

System One

  • OS
    Windows 8.1 and 10, 64-bit 9600 Multiprocessor Free
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Yoga Pro 1370 (Ultrabook)
    CPU
    Intel (R) 5Y70 @ 1.10GHz
    Motherboard
    Lenovo VIUU4
    Memory
    8GB
    Graphics Card(s)
    Intel (R) HD Graphics 5300
    Sound Card
    High Definition Audio Device
    Screen Resolution
    3200 x 1800
    Hard Drives
    256GB SSD
    Samsung MZNTE256HMHP-000L2
    Cooling
    Fan
    Antivirus
    Windows Defender, Ccleaner, Malwarebytes.
    Other Info
    Touchscreen,
#6

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#7
My Win8 must have been installed at the factory & not by the retailer I bought it from, because it has a touchscreen.
How is 'activation' of the Product Key done online? Here's a screenshot of the page that opens periodically. There's no label.
View attachment 27123
Microsoft changed things around with Windows 8 with regards to OEM activation. When I say OEM I'm referring to Dell, Acer, HP etc. PC's with Windows 8 installed at the factory use an embedded product code. Its coded into the motherboard. They also activate online where as with Windows 7 and earlier operating systems they didn't. Each PC now has its own unique product code. In the past all Dells would use the same master code, and all HP's would use their same master code etc. Now even OEM PC's with Windows 8 preinstalled activate online with the Microsoft activation servers. You have some kind of activation error. Either your key has been blocked (blacklisted) or your system has some files messed up that deal with activation status. If it shipped right from the factory with Windows 8 its likely a file system problem. If it didn't ship with Windows 8 and it was upgraded by somebody along the way, the install may not be legal. It sounds like its either an activation server glitch of a file system error on your PC. I'll let one of those IT guys that more about it help you sort that out.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2
#8
David, I clicked on the vbs script & tried to open it, but I'm getting a security warning from McAfee. Please advise.
 

My Computer

System One

  • OS
    Windows 8.1 and 10, 64-bit 9600 Multiprocessor Free
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Yoga Pro 1370 (Ultrabook)
    CPU
    Intel (R) 5Y70 @ 1.10GHz
    Motherboard
    Lenovo VIUU4
    Memory
    8GB
    Graphics Card(s)
    Intel (R) HD Graphics 5300
    Sound Card
    High Definition Audio Device
    Screen Resolution
    3200 x 1800
    Hard Drives
    256GB SSD
    Samsung MZNTE256HMHP-000L2
    Cooling
    Fan
    Antivirus
    Windows Defender, Ccleaner, Malwarebytes.
    Other Info
    Touchscreen,
#9
David, I clicked on the vbs script & tried to open it, but I'm getting a security warning from McAfee. Please advise.
It is safe to run.
Trust me.
I would not send you or anyone something harmful.
All it does is show your product ID & product Key.
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
#10
When you run it a tiny window pops up with your ID & product key:

Untitled.png
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
#11
I clicked on the link David & yes the product key no. was shown. I inserted it into the 'PC Settings Activate Windows' box it ran a check for a while & then nothing. I thought the problem was solved & I'm back to square one!
 

My Computer

System One

  • OS
    Windows 8.1 and 10, 64-bit 9600 Multiprocessor Free
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Yoga Pro 1370 (Ultrabook)
    CPU
    Intel (R) 5Y70 @ 1.10GHz
    Motherboard
    Lenovo VIUU4
    Memory
    8GB
    Graphics Card(s)
    Intel (R) HD Graphics 5300
    Sound Card
    High Definition Audio Device
    Screen Resolution
    3200 x 1800
    Hard Drives
    256GB SSD
    Samsung MZNTE256HMHP-000L2
    Cooling
    Fan
    Antivirus
    Windows Defender, Ccleaner, Malwarebytes.
    Other Info
    Touchscreen,
#12
I clicked on the link David & yes the product key no. was shown. I inserted it into the 'PC Settings Activate Windows' box it ran a check for a while & then nothing. I thought the problem was solved & I'm back to square one!
You have a bogus product key.
Illegal. :(
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

DavidY

Active Member
VIP Member
Pro User
Posts
955
#13
I clicked on the link David & yes the product key no. was shown. I inserted it into the 'PC Settings Activate Windows' box it ran a check for a while & then nothing. I thought the problem was solved & I'm back to square one!
You have a bogus product key.
Illegal. :(
Yeah but this isn't the only thread on here recently about legitimately bought product keys that have stopped working - and bearing in mind the OP's PC is a pre-installed Windows so not easy to fake.

My suspicion is that Microsoft have messed up somehow, and are blacklisting legitimate keys.
 

My Computer

System One

  • OS
    Windows 8.1, 10

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#14
David, how do we know if the "Installed Key" is the same as the embedded key? If I run that script on my laptop it shows my Media Center key not the embedded factory key. In robinpe's case the script is just reading the key his PC is currently using and failing to activate with. How do we know if its actually the embedded key? It should be, but is it?
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#15
I clicked on the link David & yes the product key no. was shown. I inserted it into the 'PC Settings Activate Windows' box it ran a check for a while & then nothing. I thought the problem was solved & I'm back to square one!
You have a bogus product key.
Illegal. :(
Yeah but this isn't the only thread on here recently about legitimately bought product keys that have stopped working - and bearing in mind the OP's PC is a pre-installed Windows so not easy to fake.

My suspicion is that Microsoft have messed up somehow, and are blacklisting legitimate keys.
It could be a Microsoft Activation server glitch. With the new OA3 that Windows 8 uses activation is done online.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2
#16
I clicked on the link David & yes the product key no. was shown. I inserted it into the 'PC Settings Activate Windows' box it ran a check for a while & then nothing. I thought the problem was solved & I'm back to square one!
You have a bogus product key.
Illegal. :(
Yeah but this isn't the only thread on here recently about legitimately bought product keys that have stopped working - and bearing in mind the OP's PC is a pre-installed Windows so not easy to fake.

My suspicion is that Microsoft have messed up somehow, and are blacklisting legitimate keys.
Best thing to do is contact Microsoft.
Provide them with ID # & Product key & see what happens.

Microsoft Product Support Customer Phone Number | Shortest Wait | Best Support | GetHuman.com
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#17
You have a bogus product key.
Illegal. :(
Yeah but this isn't the only thread on here recently about legitimately bought product keys that have stopped working - and bearing in mind the OP's PC is a pre-installed Windows so not easy to fake.

My suspicion is that Microsoft have messed up somehow, and are blacklisting legitimate keys.
Best thing to do is contact Microsoft.
Provide them with ID # & Product key & see what happens.

Microsoft Product Support Customer Phone Number | Shortest Wait | Best Support | GetHuman.com
:ditto: :thumb:
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2
#18
David, how do we know if the "Installed Key" is the same as the embedded key? If I run that script on my laptop it shows my Media Center key not the embedded factory key. In robinpe's case the script is just reading the key his PC is currently using and failing to activate with. How do we know if its actually the embedded key? It should be, but is it?
The ID & Key I get when I run it on my PC is the same as the Key & ID I purchased from Microsoft.
What else can I say.
If I'm missing something, enlighten me for everyone's benefit.
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#19
David, how do we know if the "Installed Key" is the same as the embedded key? If I run that script on my laptop it shows my Media Center key not the embedded factory key. In robinpe's case the script is just reading the key his PC is currently using and failing to activate with. How do we know if its actually the embedded key? It should be, but is it?
The ID & Key I get when I run it on my PC is the same as the Key & ID I purchased from Microsoft.
What else can I say.
If I'm missing something, enlighten me for everyone's benefit.
You haven't upgraded, I have. I upgraded to 8 Pro and then added Media Center. Each time I enter a new product code and that new code becomes the one my PC activates against. When I run the script it reads my Media Center key as that's the one my PC is using and activating against. When I noticed that it occurred to me that in robinpe's case, it was just going to read the code that's not working for him and that that "may" not actually be his embedded code. It should be but there is no way to tell for sure. It was just an observation. He in effect just typed the same not working product code back in.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#20
David, Please don't take what I said the wrong way, it was good idea. And I didn't mean to imply that you don't know what your doing or anything. It might sound like that but that wasn't my intension.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

Users Who Are Viewing This Thread (Users: 0, Guests: 1)