Packrat pro 6.0.6.6 ... soft modem, what modem? SOLVED

BoStone

New Member
Messages
10
Guess Packrat was DOS invented in 1995-98 in California, now unsupported even though upgraded to win95 & beyond, least of all
(SURPRISE!) by MS (Microsoft, micro-help others).

From win95->win8.1 MS has stripped or crippled one thing or another from 3rd party software competition in which MUCH time/money & data at risk .... while MS tried to switch us over to less helpful, tailored software of their own misguided, poorly researched designs. The list ranges from simple PIM, checkbook accounting that could export to tax programs to 3D design software ... whose creators had to compromise & bend to the MS changes & bugs, else go out of business. Another example of this MS help-ourselves mantra follows.

win8.1 OS w/USB soft modems US Robo the older one, Conexant the newer

ALL software & OS Device Mgr finds & can operate two soft USB modems to dial out
except Packrat is fickle in finding them,
be they both installed or only one modem.
Packrat Options-Dialing-Device to Dial is BLANK
and the drop-down menu offers NONE

Other times after boot, Packrat already self-selects one of the two modems found
or the only modem installed in past boots
Only rebooting MIGHT see Packrat finding a modem & that became only 5% successful recently

Running Compatibility, all of them even back to win98 & win95 the Packrat era is NOT a solution, no matter win vers

Asking for HELP =
The gurus helping on Win10 Forums struck out. I agree this is a win8.1 issue but was desperate for any help.
Unlike the fine experience here on this forum, that Win10 operation is clueless and NO HELP from the engineers running it,
blind, deaf, remote and detached ... even logging in is a chore.

The theories posted there were out of this world, the try-this-thats .... a nightmare maze, NO HELP from MS OF COURSE.

SOLVED
Discovered our solution ... in fact, THE solution ourselves!
These soft modems MUST be assigned either COM 1 or COM 2 for this older software to FIND them.

Guessing in the old days there were no COMs 11+
or this software wasn't designed to find modems "down there".
 

My Computer

System One

  • OS
    win8.1-64
Top