• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

optimization not available


kgburcham

New Member
Posts
8
#1
when I set up my windows 8, optimization was available for several days.
Now the C drive says optimization not available.
it still shows it as an SSD.
any ideas?
thanks
 

My Computer

System One

  • OS
    Windows 8 Pro 64
    System Manufacturer/Model
    Home Made Model #15
    CPU
    Xeon 6 core
    Motherboard
    EVGA SR-2
    Memory
    12 Gigs OCZ Gold 2000
    Graphics Card(s)
    Two EVGA SLI 680 4GB
#2
when I set up my windows 8, optimization was available for several days.
Now the C drive says optimization not available.
it still shows it as an SSD.
any ideas?
thanks
Can you post a screen-shot of the issue ?
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#3
Go to: Control Panel->Administrative Tools->services

and make sure you have "Optimize Drives" service running.
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

kgburcham

New Member
Posts
8
#4
Go to: Control Panel->Administrative Tools->services
and make sure you have "Optimize Drives" service running.
Yes you can see in the picture it is running and recognizes the SSD.
when I loaded windows 8, the optimize option worked ok for several days, then what you see in the picture.
I bench test the SSD, it has not lost any speed, very fast in bench just don't have optimize option.
got any ideas.
thanks

 

My Computer

System One

  • OS
    Windows 8 Pro 64
    System Manufacturer/Model
    Home Made Model #15
    CPU
    Xeon 6 core
    Motherboard
    EVGA SR-2
    Memory
    12 Gigs OCZ Gold 2000
    Graphics Card(s)
    Two EVGA SLI 680 4GB

vrosa

Tech Addict
VIP Member
Pro User
#5
Strange, it should be avaiable. In Windows 7 and 8 trim must be active.

You can try Intel SSD Toolbox. It Works with all Intel SSDs and some other brands (not all).

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18455

Try this in CMD prompt as admin:

To querry TRIM status (0 is activated):
fsutil behavior query DisableDeleteNotify

To set it activated:
fsutil behavior set DisableDeleteNotify 0

Untitled.jpg

:)
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff

kgburcham

New Member
Posts
8
#6
command prompt shows trim enabled

 

My Computer

System One

  • OS
    Windows 8 Pro 64
    System Manufacturer/Model
    Home Made Model #15
    CPU
    Xeon 6 core
    Motherboard
    EVGA SR-2
    Memory
    12 Gigs OCZ Gold 2000
    Graphics Card(s)
    Two EVGA SLI 680 4GB

Blackkatt

New Member
Posts
1
#7
when I set up my windows 8, optimization was available for several days.
Now the C drive says optimization not available.
it still shows it as an SSD.
any ideas?
thanks
Hi, had the same issue just now. Have you by any change converted your SSD from basic to dynamic disk? if so, deleted volyme, format and you are back to a basic disk. This solved it for me.
 

My Computer

System One

  • OS
    Windows 8.1 PRO x64
    Computer type
    PC/Desktop
    CPU
    iNTEL i7
    Graphics Card(s)
    nVIDIA ASUS 660Ti

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#8
Try with "Scheduled Optimization" OFF.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

Users Who Are Viewing This Thread (Users: 0, Guests: 1)