• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Oops... Forums Issue..


#1
So, I got the bright idea to change my forum skins around. I chose a Windows 8 one, that tiles. Well, problem is, I can't find where to change it back at. Lmao.


Anyone help me out? xD
 

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    CPU
    Intel Q9400 2.66Ghz
    Motherboard
    Gigabyte P43T-ES3G
    Memory
    G.Skill 4GB DDR3-1600
    Graphics Card(s)
    NVidia GeForce 560
    Sound Card
    On-Board
    Monitor(s) Displays
    Acer 21.5" Widescreen
    Screen Resolution
    1920x1080
    Hard Drives
    160GB WD
    WD Caviar Black 640GB
    WD 500GB
    WD 1TB
    WD 1TB
    PSU
    OCZ GameXStream 600W
    Case
    Sunbeam Transformer Black
    Cooling
    Fan
    Keyboard
    Logitech G15 Keyboard (Original)
    Mouse
    Logitech MX518
    Internet Speed
    Fiber Optic
#3

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    CPU
    Intel Q9400 2.66Ghz
    Motherboard
    Gigabyte P43T-ES3G
    Memory
    G.Skill 4GB DDR3-1600
    Graphics Card(s)
    NVidia GeForce 560
    Sound Card
    On-Board
    Monitor(s) Displays
    Acer 21.5" Widescreen
    Screen Resolution
    1920x1080
    Hard Drives
    160GB WD
    WD Caviar Black 640GB
    WD 500GB
    WD 1TB
    WD 1TB
    PSU
    OCZ GameXStream 600W
    Case
    Sunbeam Transformer Black
    Cooling
    Fan
    Keyboard
    Logitech G15 Keyboard (Original)
    Mouse
    Logitech MX518
    Internet Speed
    Fiber Optic

Users Who Are Viewing This Thread (Users: 0, Guests: 1)