What's new

Solved onscreen keyboard appears every time the courser touches

noy

New Member
text. is there a way to disable this?
I still want to use it, but only when I open it myself, I don't want it to open itself.
any ideas?

thank you :)

p.s. sorry for my english.
 
Last edited:

My Computer

System One

  • OS
    windows 8 pro
    System Manufacturer/Model
    asus taichi 21

robinpe

New Member
Power User
How to disable a Windows 8 onscreen keyboard

Start>Search>Type: Run>Type: services.msc>scroll down to 'Touch Keyboard & Handwriting Panel Service'>Stop it & configure its properties to set its startup type to 'Disabled'. robinpe.
 

My Computer

System One

  • OS
    Windows 8.1 and 10, 64-bit 9600 Multiprocessor Free
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Yoga Pro 1370 (Ultrabook)
    CPU
    Intel (R) 5Y70 @ 1.10GHz
    Motherboard
    Lenovo VIUU4
    Memory
    8GB
    Graphics Card(s)
    Intel (R) HD Graphics 5300
    Sound Card
    High Definition Audio Device
    Screen Resolution
    3200 x 1800
    Hard Drives
    256GB SSD
    Samsung MZNTE256HMHP-000L2
    Cooling
    Fan
    Antivirus
    Windows Defender, Ccleaner, Malwarebytes.
    Other Info
    Touchscreen,

Shayde

New Member
2020....Acer Aspire same issue! my problem is the option to stop the damn thing running is greyed out so Disabled is just a pretty word!
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    Laptop

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top