What's new

Solved Online seller locked out of website. Cookies/ Firewall?

Bent

New Member
Hi,

I bought a new notebook with Windows 8 a few days ago. I can no longer access my online selling hub. I am seriously frustrated.

I am using Firefox but have the same problem in Explorer. I can access the sites on other computers. After I have written the correct email address and password the sites does not acknowledge my account. After pressing "Have you forgot your password" I receive an email with a new password and a link to the site but I still can't lock in.

I have followed the instruction about allowing cookies but I still standing outside knocking on the door. When I create new accounts on other sites I can easily get in.

Any suggesting to a different setting will be most appreciated.

Bent
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Asus

maxknux

Member
Member

My Computer

System One

  • OS
    Windows 10 Pro (x64)
    Computer type
    Laptop
    System Manufacturer/Model
    Sony VAIO VPCF136FM
    CPU
    Intel i7 Q 740 Quad @ 1.73 GHz (Boast to 2.83 GHz)
    Memory
    8 GB DDR3
    Graphics Card(s)
    NVIDIA GeForce GT 425M
    Sound Card
    Sound System: Intel® High Definition Audio w/ Dolby® Home Theater® v3
    Monitor(s) Displays
    Laptop Screen Size: 16.4"
    Screen Resolution
    1600 x 900
    Hard Drives
    Seagate 1TB Solid State Hybrid Drive SATA 6Gbps 64MB Cache 2.5-Inch ST1000LM014; Type: Serial ATA-600; Speed: 5400 rpm
    Keyboard
    QWERTY, 103 keys with 2.0mm stroke and 19.05mm pitch; Backlit; 10 Key Numeric Pad
    Mouse
    Electro-static touchpad (Multi-Finger); Microsoft Sculpt Comfort Mouse
    Internet Speed
    105 Mbs Down/ 10 Mbs Up
    Browser
    Edge; Firefox; Chrome
    Antivirus
    Norton Security
    Other Info
    Sony Support Page:
    http://esupport.sony.com/US/p/model-home.pl?mdl=VPCF136FM
    Specs Doc:
    http://www.docs.sony.com/release/specs/VPCF136FMB_mksp.pdf

TairikuOkami

Be nice to all, please?!
Pro User

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo E525
    CPU
    AMD A4-3300M @ 2,0GHz
    Memory
    6GB DDR3 1333MHz
    Graphics Card(s)
    AMD Radeon HD 6480G 512MB shared
    Sound Card
    Creative Sound Blaster X-Fi Surround 5.1
    Screen Resolution
    1366x768
    Hard Drives
    WD 465GB
    Cooling
    Fusion Tweaker
    Keyboard
    Logitech K360
    Mouse
    Logitech M705
    Internet Speed
    50/50 MBps
    Browser
    Yandex
    Antivirus
    No AV & No Firewall
    Other Info
    Headphones: Sennheiser RS170

Bent

New Member
Thanks for the advices Max & Tairiku but it has been solved today. I went out to the shop where I had bought the laptop and the technician simply returned Windows 8 to the factory setting. And that solved the problem right away. On top of that he also created a "wormhole" so I can bypass admin password etc. For those who forgotten their password to Windows 8. and also had a spelling mistake in their email. It's not the end of the world.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Asus
Top