• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

OneDrive - Save Documents to by Default in Windows 8.1


Brink

Administrator
Administrator
mvp
Posts
23,630
OneDrive - Save Documents to by Default in Windows 8.1
This tutorial will show you how to turn on or off having documents that are saved to your Documents library automatically saved to OneDrive by default instead in Windows 8.1 or Windows RT 8.1.
Published by Brink
#1
Category:
ByLine
How to Save Your Documents to OneDrive by Default in Windows 8.1
Synopsis
This tutorial will show you how to turn on or off having documents that are saved to your Documents library automatically saved to OneDrive by default instead in Windows 8.1 or Windows RT 8.1.
How to Save Your Documents to OneDrive by Default in Windows 8.1


information   Information
SkyDrive is now called OneDrive instead.

OneDrive is Now Available Worldwide: Free Cloud Storage for Microsoft, iOS, and Android Devices | OneDrive Blog


OneDrive is a cloud-based storage service where you can view, browse, upload, and share the files you saved online to OneDrive.com. When you save files to OneDrive, the files are automatically available to access or share from any device, even if something happens to your PC.

This tutorial will show you how to turn on or off having documents that are saved to your Documents library automatically saved to OneDrive by default instead in Windows 8.1 or Windows RT 8.1.

Note   Note
When you turn on having your documents saved to OneDrive, Windows will automatically set your "C:\Users\(user-name)\OneDrive\Documents" folder as the default save location for your Documents library.

When you turn off having your documents saved to OneDrive, Windows will automatically set whatever folder you had set prior as the default save location again for your Documents library.


Library.jpg






Here's How:

1. Open PC settings, and click/tap on OneDrive on the left side. (see screenshot below)
Save_Documents_to_SkyDrive-1.jpg

2. Click/tap on File storage on the left side of "OneDrive", and do step 3 or 4 below for what you want to do. (see screenshot below)
Save_Documents_to_SkyDrive-2.jpg

3. To Save Your Documents to OneDrive by Default
A) Move the Save documents to OneDrive by default slider to the right to turn it on, and go to step 5 below. (see screenshot below step 2)​

4. To Stop Saving Your Documents to OneDrive by Default
A) Move the Save documents to OneDrive by default slider to the left to turn it off, and go to step 5 below. (see screenshot below step 2)​

5. When finished, you can close PC settings if you like.



That's it,
Shawn


Related Tutorials


 
Last edited by a moderator:

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Wotan

New Member
Posts
2
#2
This procedure doesn't appear to be available unless you're logged on to your PC as a Microsoft Account. Since I'm not, and don't want to be, I'll keep looking for a way to turn off SkyDrive as the default storage location.
 

My Computer

System One

  • OS
    Windows 8

Brink

Administrator
Administrator
mvp
Posts
23,630
#3
Hello Wotan, and welcome to Eight Forums.

No worries. If you're not signed into Windows 8.1 with a Microsoft account, then nothing is being saved to SkyDrive since you must be signed in with a Microsoft account for the integrated SkyDrive to work. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Wotan

New Member
Posts
2
#4
Hello Wotan, and welcome to Eight Forums.

No worries. If you're not signed into Windows 8.1 with a Microsoft account, then nothing is being saved to SkyDrive since you must be signed in with a Microsoft account for the integrated SkyDrive to work. :)
Thanks, Brink. That's good to know. What I noticed is that I go to save some downloaded file, and the default save location is a SkyDrive folder. I fiddled with some settings, but haven't tested it yet to see if my preference will be honored.

Nice icon, BTW. Am a UFO buff myself :)
 

My Computer

System One

  • OS
    Windows 8

Brink

Administrator
Administrator
mvp
Posts
23,630
#5
Setting the Documents library like in the blue Note box at the top of the tutorial to the default save locations you want should work for this.

To bad there's not many decent UFO shows on TV anymore.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

bmax1985

New Member
Posts
4
#6
This keeps getting turned back on. Very annoying.

Any way how to permanently stop it as indicated above but not break SkyDrive as I use it to manually put files there?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Dell / Precision M6700
    CPU
    i7-3940XM
    Memory
    12GB
    Graphics Card(s)
    Intel HD 4000 / NVIDIA Quadro K3000M
    Browser
    Firefox / IE / Chrome
    Antivirus
    Microsoft

Brink

Administrator
Administrator
mvp
Posts
23,630
#7

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

FunkyB

New Member
Posts
1
#8
"Save document to OneDrive by default" keeps getting silently turned back on every time Windows updates are installed. It's causing me a lot of trouble and nothing I've tried has stopped it, until now (hopefully). However there is a related thread about disabling OneDrive integration entirely and that gave me a hint. Here's what I've done which seems to work, although I won't know for sure until the next round of updates. Note that I have my OneDrive\Documents folder included in Libraries > Documents (not sure if that makes a difference.)

1. As described at the top of this thread, open PC Settings > One Drive > File Storage, and turn ON "Save Documents to OneDrive by default" (no, that's not a typo; this did not work with it OFF to begin with).
2. Run gpedit.msc
3. Navigate to Administrative Templates > Windows Components > OneDrive
4. Double click "Save Documents to OneDrive by default"
5. Set it to "Disabled", click Apply, click OK, close gpedit
6. Set the default save location for the Documents Library to your local Documents folder. (To keep this short, I'll assume everyone knows how to do that.) NOTE: This will cause "Save Documents to OneDrive by default" in PC Settings to be turned Off. (Not sure if this step is actually needed.)
7. Restart

Now, regardless of whether "Save Documents to OneDrive by default" in PC Settings is set On or Off, when you go to actually save a file, you should be directed to your local Documents folder. To test, I actually turned that setting back on in PC settings, and although it made OneDrive show a green check as the default Save location for the Documents library (appeared to reverse #5), that seems to be ignored and I am always taken my local Documents folder be default.

I hope this sticks through the next Windows Update, but if all the updates do are turn on the setting in PC Settings, then I should be OK.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop

Users Who Are Viewing This Thread (Users: 0, Guests: 1)