• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Num Lock always activated on lock screen


Khorino

Member
Member
Posts
13
#1
Hi! So, I've upgraded to Windows 8 RTM this weekend and I'm having this problem: Every time I boot the PC (shutdown or restart), the Num Lock key is off. Since my password uses numbers, and I'm pretty used to type it with Num Lock, I'd like to keep it always on. It was fine on Windows 7. Now, I've searched for it, and there is the "InitialKeyboardIndicators" key on regedit. I have changed values for all of them to "2", and it didn't work. My BIOS say to keep it always on. Is there anything else that I'm missing?
 

My Computer

System One

  • OS
    Windows 8
Posts
73
#2
Netplwiz, or tap num lock before starting password entry.

Besides those, you can check to make sure keyboard is plugged in directly to motherboard instead of add-on card or something.
 

My Computer

System One

  • OS
    7, 8 whatever

Khorino

Member
Member
Posts
13
#3
Netplwiz would be used to automatically log in, right? What I want is to have the key turned on by default, and not having to tap it every time. Also, the keyboard is plugged to the motherboard. As I said, it worked well on Windows 7, so it's a setting on Windows 8.
 

My Computer

System One

  • OS
    Windows 8

dyeagley

New Member
Posts
9
#4
It has to do with windows 8, there is a problem and a lot of people have this problem, including me.
Diane
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Inspiron
    Antivirus
    Norton

XweAponX

New Member
VIP Member
Pro User
#6
Check your BIOS as well, most MBs have a "Numlock ON" setting ion the BIOS.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)