• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved ntoskrnl.exe related BSOD win 8.1 mostly when gaming


Stil

New Member
Posts
4
#1
Hi everyone :)

My new build is giving my headaches. I get memory_management and PFN_List_Corrupt BSOD's when running games, usually they are fine running a very demanding game on full settings, but when I load/unload a new map or level or close a game down it can happen.

Rome II is quite bad for them, I've seen one on Dota and one when using Chrome to watch youtube too.

So far I've:

*Done several clean installs
*Looked at both all the latest drivers I could find (provided by slimdrivers etc) or tried leaving the barebones/stock drivers on the system to see if that makes a difference.
*Grabbed all the windows updates
*Ran memtest on my ram overnight, no problems
*Ran VMT on my graphics card memory, no issues
*Carried out sfc /scannow - It did come up with some errors, I used dism commands to restore the image n stuff, re-scanned and nothing shows up now
*Carried out a full chkdsk /r
*Reseated everything inside my machine
*Updated bios, made sure bios had my memory timings correct. Disabled a few of it's spicy power saving features (but I don't really know what I'm doing in bios to be honest).

I tried to use driver verifier but it keeps crashing on boot, so disabled for now.
I'm pretty rubbish at computers, so even if I've already done something I'm willing to try again.
According to Whocrashed, everything is happening in the ntoskrnl.exe module, whatever that means.

SF dumps attached.
Thanks again!
 

My Computer

System One

  • OS
    Win 8.1

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#2
All BSOD's indicated you might have a bad RAM stick. If you used the Windows Memory test, sometimes it will not detect errors. Try to re-seat your RAM and you can also increase the RAM voltage in BIOS by .1 ~ .15

Download: Memtest86+ - Advanced Memory Diagnostic Tool and run the test for at least 6-8 hours or 5 passes unless errors occur before.
 
Last edited:

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

Stil

New Member
Posts
4
#4
10 hours running memtest+ 7 passes, no errors.

Edit: Just saw the comment about upping the voltage, will try that first.

I still think it's ram related. I checked my ram against mobo manufacturer's specs, and while they support ram of the same brand, I couldn't see this one list (the shopping list I followed said it was, bah).

Won't mark as solved just yet, will get some supported ram in the coming weeks and try to recreate the error.
 
Last edited:

My Computer

System One

  • OS
    Win 8.1

Stil

New Member
Posts
4
#5
OK. I changed the voltage on the ram and since then it's been perfect! Stock 1.5v just wasn't enough for gaming I guess. Really grateful, you saved me a lot of money and stress. Solved!
 

My Computer

System One

  • OS
    Win 8.1

blueelvis

OMG Debugger!
VIP Member
Pro User
India

Posts
2,097
#6
OK. I changed the voltage on the ram and since then it's been perfect! Stock 1.5v just wasn't enough for gaming I guess. Really grateful, you saved me a lot of money and stress. Solved!
Wao that was nice, a new learning experience for me.

@TopGunDCP :- Could you please explain to me how this upping the voltage worked? Please try to be noob friendly as I am not into overclocking :confused:
 

My Computer

System One

  • OS
    Windows 8.1 Industry Pro B-)
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba
    CPU
    Core I5 2430M @ 2.4GHz
    Memory
    8 GB DDR3 @ 1600MHz Dual Channel ^_^
    Graphics Card(s)
    Intel HD 3000 B-)
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500 GB
    Browser
    Google Chrome
    Antivirus
    Windows Defender & Common Sense!

Users Who Are Viewing This Thread (Users: 0, Guests: 1)