• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Notebook starts in bios after SSD upgrade


Hbomb

New Member
Posts
23
#1
I have an Asus X200MA notebook that I've recently installed a 256GB SSD on. First I cloned the existing hard drive, then I installed the SSD.

Behaviour
Unfortunately when the computer awakes from sleep or when I power it up cold, it opens up to the bios. Very annoying. It will not leave the bios until I press f10 to save new settings: If I try to leave the bios without saving new settings, it will simply reboot to the bios screen again! When I press f10 to save settings, the computer will then let me boot into windows 8.1

I've tried the following to rectify this:
(1) Upgrading the bios
(2) In the bios I've disabled secure boot and enabled CSM. The SATA is set to AHCI.
(3) Advanced startup -> and when it reboots I've chosen Troubleshooting -> Change EMFI. In the bios I've tried to create a new boot record... it doesn't seem to recall this each time it boots cold.

Uggggg.
 

My Computer

System One

  • OS
    Windows 8.1