• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Not able to install Microsoft Office 2013


Haikgh

New Member
Posts
36
#1
So I uninstalled my office 2013, because it has some issues. I uninstalled if with Revo Uniintsaller and I even scanned it after and delete all the left overs.
Now I am trying to install it back again and I am not able to. The installation is going till about 70% (I can tell that approximately, cuz there is no actual progress percentage displayed) and by installation I mean the the window where below the installation progress it shows this >> "Installing Microsoft Office Professional Plus 2013..." .
So then the installation stops and it shows me this message >> "Microsoft Office Professional Plus 2013 encountered and error during the setup." When I close that window it shows me this message >>

setup.exe has stopped working
A problem caused the program to stop working correctly.
Windows will close the program and notify you if a solution is available.

That's all I get from this installation !
Can you pleas help me?
Thanks and have a nice day:)
 

My Computer

System One

  • OS
    Windows 8 Pro-64 bit
    CPU
    Intel Core i5 M430
    Memory
    4 Gb
    Graphics Card(s)
    Mobility Radeon HD 5650 1024MB
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500Gb
    Antivirus
    Eset Smart Security 6

Haikgh

New Member
Posts
36
#3
I tried that tool and bunch of others, doesn't work. I tried deleting that files from Microsoft Help folder, too still nothing !,,
I even scan and cleaned my register with CCcleaner (which I never usually do!!!) still nothing I am not able to install both 64 and 32 bit Office 2013.
For the moment I have installed Office 2010 64 bit successfully, but I would like to go back to 2013 if that's possible without re-installing my Windows for now.

Thanks
 

My Computer

System One

  • OS
    Windows 8 Pro-64 bit
    CPU
    Intel Core i5 M430
    Memory
    4 Gb
    Graphics Card(s)
    Mobility Radeon HD 5650 1024MB
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500Gb
    Antivirus
    Eset Smart Security 6
Posts
1,093
#4
I tried that tool and bunch of others, doesn't work. I tried deleting that files from Microsoft Help folder, too still nothing !,,
I even scan and cleaned my register with CCcleaner (which I never usually do!!!) still nothing I am not able to install both 64 and 32 bit Office 2013.
For the moment I have installed Office 2010 64 bit successfully, but I would like to go back to 2013 if that's possible without re-installing my Windows for now.

Thanks
I suspected you already tried that but I figured I'd suggest it anyway. Now, with that said, it might be worth a shot to try the fixit clean uninstallers for every MS Office suite you have previously installed on your computer. Who knows? Maybe something from the previous Office 2010 uninstall is/was being left behind and is/was creating a conflict withe the new 2013 install? See here:
How to uninstall Office 2003, Office 2007 or Office 2010 suites if you cannot uninstall it from Control Panel?
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop

vrosa

Tech Addict
VIP Member
Pro User
#5
Run CCleaner
Fix all registry faults
Reboot
Run MS Fixit!
Reboot
Install Office
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff

Haikgh

New Member
Posts
36
#6
Did all that !! I am researching this problem 2 days already, I tried all those and many more solutions, non of them seam to work at this point, both for 64 and 32 bit office 2013 !!
Office 2010 is running fine,, I use it now, till I fix the problem, which is preventing me to install the 2013.

Thanks , have a great day
 

My Computer

System One

  • OS
    Windows 8 Pro-64 bit
    CPU
    Intel Core i5 M430
    Memory
    4 Gb
    Graphics Card(s)
    Mobility Radeon HD 5650 1024MB
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500Gb
    Antivirus
    Eset Smart Security 6

strollin

Old Guys Rule!
VIP Member
Pro User
N. Calif

Posts
3,656
#7
Any chance the CD or ISO you are installing from got corrupted somehow? I would try to install on another machine, if possible.
 

My Computer

System One

  • OS
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet), W10 (laptop)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built i7-8700K, Toshiba Satellite S55-A Laptop, MS Surface Pro 3, Dell Inspiron 15 5000
    CPU
    3.7Ghz Core i7-8700K, 2.4Ghz Core i7-3630QM, 1.9Ghz Core i5 4300U, 2.8Ghz Core i5 6200U
    Motherboard
    ASUS TUF Z370-Pro Gaming, Toshiba, MS, Dell
    Memory
    16G, 12G, 4G, 8G
    Graphics Card(s)
    Nvidia GTX 1050, Intel HD Graphics 4000
    Sound Card
    ATI High Definition Audio (Built-in to mobo)
    Monitor(s) Displays
    Dell S2817Q 28", 15.6"
    Screen Resolution
    3840x2160, 1366x768 (laptop)
    Hard Drives
    500GB ssd boot drive with 2 & 10TB Data on Desktop, 512GB ssd for laptop, 128GB SSD tablet, 500GB ssd laptop
    PSU
    Corsair CX 750M
    Case
    Antec 100
    Cooling
    Coolermaster CM 212+
    Keyboard
    IBM Model M - used continuously since 1986
    Mouse
    Microsoft IntelliMouse
    Internet Speed
    120Mbps/6Mbps down/up
    Browser
    FireFox
    Antivirus
    MSE on desktop, Defender on laptop
    Other Info
    Retired after working in the tech industry for 41 years. First 10 years as a Technician, the rest as a programmer/software engineer. After 1 year of retirement, I was bored so went back to work as a Robotic Process Automation Consultant.

Haikgh

New Member
Posts
36
#8
I did !! and it's working on the other PC's .
 

My Computer

System One

  • OS
    Windows 8 Pro-64 bit
    CPU
    Intel Core i5 M430
    Memory
    4 Gb
    Graphics Card(s)
    Mobility Radeon HD 5650 1024MB
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500Gb
    Antivirus
    Eset Smart Security 6

Clint

Cisco
Power User
Posts
511
#9
I'm not sure, but I don't think you can have 2 versions of Office running on the same PC. I think I had to uninstall 2010 before I could install 2013. Just a thought.
 

My Computer

System One

  • OS
    Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell Studio XPS 9100
    CPU
    intel i7 920 @ 2.67 GHz
    Motherboard
    Dell
    Memory
    24 Gig
    Graphics Card(s)
    ATI Radeon HD 5670
    Sound Card
    Internal
    Monitor(s) Displays
    23" Flat Screen HDMI
    Screen Resolution
    1366 x 768
    Hard Drives
    Samsung EVO 850 250 GB SSD
    2 Seagate internal 1TB
    WD external 3TB USB 3
    WD external 2TB USB 3
    PSU
    550-W
    Case
    Mid
    Cooling
    Fans
    Keyboard
    US USB
    Mouse
    USB
    Internet Speed
    3.84 Mbps Download .44 Mbps Upload
    Browser
    IE11
    Antivirus
    MS Defender
    Other Info
    Liteon DVD wrighter
    Liteon BD drive
    Monoprice Tablet

Haikgh

New Member
Posts
36
#10
I am not trying to run both versions simultaneously !!! I just mentioned that I installed office 2010, after failing to install office 2013, and yes I was able to successfully install the 2010! meanwhile I am hoping to get some more options to fix my problem, after which I WILL uninstall 2010 to try to re-install my 2013 back.
Thanks
 

My Computer

System One

  • OS
    Windows 8 Pro-64 bit
    CPU
    Intel Core i5 M430
    Memory
    4 Gb
    Graphics Card(s)
    Mobility Radeon HD 5650 1024MB
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500Gb
    Antivirus
    Eset Smart Security 6

Brooklyn567

New Member
Power User
Maryland USA

Posts
758
#11

My Computer

System One

  • OS
    Windows 8 & Windows 7 Dual Boot
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP G60
    CPU
    AMD Turion RM-70 Dual Core 2.0 GHZ
    Memory
    3 GB
    Graphics Card(s)
    Nvidia GeForce 8200M G
    Screen Resolution
    1366 x 768
    Mouse
    MS Intellipoint 5 button (love it!)
    Browser
    Chrome and Chromium
    Antivirus
    Avast Free & Malwarebytes

Haikgh

New Member
Posts
36
#12
Thank you for response. I am always running my installations as an Administrator. In the post you linked me, I found no solution.
Thanks for you participation in solving my problem. :)
 

My Computer

System One

  • OS
    Windows 8 Pro-64 bit
    CPU
    Intel Core i5 M430
    Memory
    4 Gb
    Graphics Card(s)
    Mobility Radeon HD 5650 1024MB
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500Gb
    Antivirus
    Eset Smart Security 6

borderfox

New Member
Posts
1
#13
Did you get this resolved? I've a brand new laptop running Win eight. Nothing but problems getting basic services running eg. printing, connection with android mobile phone, etc!


I find myself in exactly the same scenario as you - i.e. trying to install ms. office 2013 but says there's an error and it can't install. Followed the suggestions here re. uninstall and cccleaner - no advantage.



borderfox.
 

My Computer

System One

  • OS
    win 8