• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No Store nether Edge apps found after fix


nanakji

New Member
Posts
1
#1
Hello community. First of all I want to thanks this forum because it helped me to solve the "Temporary Profile" issue which is super annoying. I didn't lose any file or pre installed app, except Windows Store and Edge. I reall don't know how to fix this. The tutorial from this forum I used was this: http://www.eightforums.com/tutorials/38817-youve-been-signed-temporary-profile-fix.html

I had to add a built in administration profile in order to recover the damaged profile, and as indicated on the tutorial you have to erase a bak file in order to do so. After rebooting I dont see any Store app or Edge app or nether the search bar of windows may find it. If you guys know how to fix this I will really appreciate it!!! Thanks and have an excelent weekend!

UPDATE: I'm trying this tutorial: Restore and reinstall Windows Store in Windows 10 after removing with PowerShell but I don't even have the Windows Apps folder so an error message appears at the Powershell :(

Add-Appxpackage : Error de implementación con HRESULT: 0x80073CF9, Error en la instalación. Póngase en contacto con el proveedor de software. (Excepción de HRESULT: 0x80073CF9)
NOTA: para obtener información adicional, busque [ActivityId] 237ea2ac-c8d7-0001-c143-8523d7c8d101 en el registro de eventos o use la línea de comandos Get-AppxLog -ActivityID 237ea2ac-c8d7-0001-c143-8523d7c8d101
En línea: 1 Carácter: 1
+ Add-Appxpackage -register "C:\Archivos de Programa\WindowsApps\Micros ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : WriteError: (C:\Archivos de ...ppxManifest.xml:String) [Add-AppxPackage], IOException
+ FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand
 
Last edited:

My Computer

System One

  • OS
    Windows 10 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gygabit
    CPU
    AMD
    Motherboard
    gygabit
    Graphics Card(s)
    HD 5770
    Browser
    FF
    Antivirus
    Malwarebytes

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#2
Hi,
Could you please post this in tenforums to get more response: Windows 10 Forums
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

Users Who Are Viewing This Thread (Users: 0, Guests: 1)