• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No speakers or headphones are plugged in


d00pla

New Member
Posts
1
#1
Hi! Sorry if this topic already exist, but i think it is little different. I had this problem, i went to BIOS and enabled sound, but, when i turned on computer there was sound, but it was show as headphones, and speakers aren't plugged in. Actually is opposite, headphones aren't plugged in, but just like they are, and speakers are plugged in, but they don't work. Help me whatever you know. :)
 

My Computer

System One

  • OS
    Windows 8.1

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#2
Have you reinstalled the correct sound drivers, from the PC vendor for your system? That would be the first step in trying to resolve the problem.

You didn't fill in the "My System Specs" so I can't link you to the correct driver.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.