• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No sound in my headphones


Posts
1
#1
Till yesterday my headphones were working fine but when I connected them today with my laptop; there no sound in them at all. Laptop speakers are working fine but not my headphones. What can be the possible issue?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop

mrjimphelps

"Phelps Helps"
Posts
154
#2
Are you plugging the speakers and the headphones into the same audio jack?

Have you tried your headphones on another computer or on another audio source?

If neither of these two questions reveals any useful information, then there may have been a Windows update which caused the problem. Uninstall all Windows updates on your computer from today back to yesterday, uninstalling them from newest to oldest. Reboot, and see if that fixed the problem.
 

My Computer

System One

  • OS
    Linux Mint 18.2 xfce 64-bit (host OS) / Windows 8.1 Pro 32-bit (virtual machine)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell Inspiron 3847
    CPU
    Haswell
    Memory
    12 GB
    Monitor(s) Displays
    Acer 23"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Two hard drives, 1TB each: One for Linux, one for my data.
    Keyboard
    IBM Model M
    Browser
    Firefox, Opera, Internet Explorer
    Antivirus
    Sophos (Linux), Windows Defender (Windows)
    Other Info
    I use Samba to share my data drive with the other computers at my house.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)