• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No Scanner - The default scanner is not attached


Wynona

Active Member
Pro User
Texas

Posts
948
#1
Windows 8, of course; Brother MFC-7460DN Laser Printer. Paperport 14. Nothing I do will allow me to scan from that printer in Windows 8! However, I can print just fine.

Windows 7 machine, Brother MFC-7460DN Laser Printer. Paperport 14. Everything works just fine and dandy. I double checked just a little while ago, and scanning went off without a hitch.

The only difference between Paperport on the Win 7 machine and the Win 8 machine is that I bought Paperport 14 for the Win 8 machine and while waiting for it to arrive, I downloaded and installed the trial version.

I have uninstalled and reinstalled Paperport and the printer multiple times, in the Brother Utilities I clicked on and installed the Scanner Utility and still no joy!

Here's a snip of the Installation Diagnostics. The Scanner (Driver) Port looks hinky to me, but what do I know?

And, yes, I could use my Brother MFC-J825 for scanning, but that would be a pain because of the printer's location. Or, I could run into another room and use the J5910, but that would be even more inconvenient. 'Sides, I hate to have something that just won't work in Windows 8.

Bottom line is that it does seem to be a Windows 8 issue, because when I check, Windows says it's all good. And it ain't!

I would very much appreciate any help I can get with this, since I'm flummoxed so far. Thanks in advance.
 

Attachments

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP Pavilion 500-056
    CPU
    AMD Elite Quad-Core A8-6500
    Memory
    8 GB
    Graphics Card(s)
    AMD Radeon HD 8570D
    Monitor(s) Displays
    Acer 23"
    Screen Resolution
    1920 X 1080
    Hard Drives
    1 TB
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M510
    Internet Speed
    Fast
    Browser
    Firefox
    Antivirus
    Windows Defender

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Posts
2,191
#2
Hi Wynonna,

I sense that you are usually very well versed in repairing your own issues so I doubt that I can help you; however, lacking any response to your issue, I will throw in "my2cents":

Please do not take offense to any of my suggestions if they sound too basic:

So, I assume you have already downloaded and tried the latest drivers from Brother?
Brother: MFC-7460DN: Downloads: United States

Can I also assume you are using it via a direct USB connection and it is not set up as part of a network and it is not wireless?

If so, can I assume you have applied the latest firmware update (9/6/2013)?
Brother Solutions Center: MFC-7460DN: Downloads: Others
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

Wynona

Active Member
Pro User
Texas

Posts
948
#3
Thank you for responding my2cents and yes, I do solve most of my problems, or at least attempt to solve them before asking for help. This one has me stumped, though.

I have downloaded and installed Brother's latest drivers.

I had done the firmware update for the printer while I was still using Windows 7 on a daily basis; however, couldn't remember if that was before or after September 6, so I tried it again this morning and this was obviously a new firmware update. Although Paperport still says the scanner's not connected, it's funny that I had thought of the firmware update several times but since I'd already done it, I p'shawed myself and didn't do it. Sometimes timing sux. :eek:

In the Brother Utilities, I installed the scan utility. In Win 8, I ran the Scanner Setup Wizard. I ran the scanner test and it says everything's OK. I ran a scan in Windows Fax and Scan, and got a scanned document.

SO! THE SCANNER WORKS everywhere but Paperport!

Stepping back and looking at the big picture, I am thinking that somehow there's something I've missed, but for the life of me, I can't figure out what it is.

I'm beginning to wonder if maybe Paperport 14 isn't at fault. Yet, the Nuance site says Paperport is supported by Win 8!

Back to the drawing board . . .
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP Pavilion 500-056
    CPU
    AMD Elite Quad-Core A8-6500
    Memory
    8 GB
    Graphics Card(s)
    AMD Radeon HD 8570D
    Monitor(s) Displays
    Acer 23"
    Screen Resolution
    1920 X 1080
    Hard Drives
    1 TB
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M510
    Internet Speed
    Fast
    Browser
    Firefox
    Antivirus
    Windows Defender

Wynona

Active Member
Pro User
Texas

Posts
948
#4
I have been to the Paperport 14 site and am told that Windows 8 and 64 bit systems are fully supported.

But, but, it still no worky!
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP Pavilion 500-056
    CPU
    AMD Elite Quad-Core A8-6500
    Memory
    8 GB
    Graphics Card(s)
    AMD Radeon HD 8570D
    Monitor(s) Displays
    Acer 23"
    Screen Resolution
    1920 X 1080
    Hard Drives
    1 TB
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M510
    Internet Speed
    Fast
    Browser
    Firefox
    Antivirus
    Windows Defender

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Posts
2,191
#5
I have been to the Paperport 14 site and am told that Windows 8 and 64 bit systems are fully supported.

But, but, it still no worky!
Hi again Wynona,

I agree that you may have just missed something simple like I did here:

http://www.eightforums.com/performa...-killed-my-youtube-audio-2-different-pcs.html

So, I am not familiar with Paperport 14 but I did visit their site as well out of curiosity (I hope I visited the correct site) and the only thing I could find was a way to correct the Paperport 14 scan function if the scan button is greyed-out. Did you run across this as well?

PaperPort Scan button is grayed out within PaperPort 14
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

Wynona

Active Member
Pro User
Texas

Posts
948
#6
Thank you, Thank you, THANK YOU!

Now, if you will, please tell me the path you took to get to this solution. I've been there and even clicked on the link "Paperport doesn't recognize my scanner" with no satisfaction. I never saw anything remotely like "scan button grayed out".

Having said that, as the title of this thread says, Paperport told me I didn't have a scanner attached. I like to think, though, that if I'd seen "scan button grayed out" I'd have been smart enough to click. :dinesh:

You, sir, are a genius!
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP Pavilion 500-056
    CPU
    AMD Elite Quad-Core A8-6500
    Memory
    8 GB
    Graphics Card(s)
    AMD Radeon HD 8570D
    Monitor(s) Displays
    Acer 23"
    Screen Resolution
    1920 X 1080
    Hard Drives
    1 TB
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M510
    Internet Speed
    Fast
    Browser
    Firefox
    Antivirus
    Windows Defender

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Posts
2,191
#7
Fantastic news! To answer your question, I got there as follows:

googled "paperport not working on Windows 8"
Clicked the second result which linked to here:
Nuance product support for Microsoft Windows 8
scrolled down to "known issues" and clicked on TechNote 6937 link.

I must say that the link could be easily missed and the only reason I scoured that page is becaused you hinted you might have missed something simple so I just did a due-dilligence scrubbing of the content to see if I could find anything. However, I could have easily missed it as well on first glance. BTW, did you see my reference to my confusing post?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

Wynona

Active Member
Pro User
Texas

Posts
948
#8
OK, you took a very different route than I did. I rarely use Google or Bing to search. My first avenue is to go to the software or hardware maker's site to check for a solution. Some of them have a forum one can check, but not Nuance.

Sheesh! I went to Nuance to trace the route I had taken before, and got to a totally different part of Support. There was a "known issues" link and I clicked on that one and there's the solution you gave me. However, there is NO mention of "No Scanner - The default scanner is not attached" which is the notification I got when opening Paperport; this is the root problem and should be in every list of issues.

Oh, well, this isn't the first time a software site has sent me in a different direction each time I go there. And it probably won't be the last.

Yep, I saw your other issue and it solved mine with Firefox and no sound.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP Pavilion 500-056
    CPU
    AMD Elite Quad-Core A8-6500
    Memory
    8 GB
    Graphics Card(s)
    AMD Radeon HD 8570D
    Monitor(s) Displays
    Acer 23"
    Screen Resolution
    1920 X 1080
    Hard Drives
    1 TB
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M510
    Internet Speed
    Fast
    Browser
    Firefox
    Antivirus
    Windows Defender

Wynona

Active Member
Pro User
Texas

Posts
948
#9
Thank you, Thank you, THANK YOU! You, sir, are a genius!
Well, I guess I spoke too soon . . . not the part that you're a genius, cuz you are . . .

Although PaperPort will now scan on my Brother MFC-7460DN, it won't scan multiple pages - only the first one and then a long beeeeeeeeeeeep and the rest of the document rushes through and doesn't scan.

I've gone through every "solution" they've given, and on the ADF (auto document feeder) test, it works flawlessly and I'm told my printer is set up, but it isn't; it won't scan multiple pages.

And, the irony is that I was sent an email offering a new product called PDF+Scan! It's not new at all! It contains OmniPage, PaperPort 14 and PDF Converter 8, all of which are current products; one of which isn't working for me in Windows 8.

OK, /Rant Off.

Right now, I'm guessing there's no solution for Windows 8; maybe one in 8.1 when it's released. Sigh . . . I guess I need to install Windows 7 as a dual boot on this new machine so my scanner will work properly. :cry:

Maybe next week . . . going to help a friend get up to speed on Windows 8.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP Pavilion 500-056
    CPU
    AMD Elite Quad-Core A8-6500
    Memory
    8 GB
    Graphics Card(s)
    AMD Radeon HD 8570D
    Monitor(s) Displays
    Acer 23"
    Screen Resolution
    1920 X 1080
    Hard Drives
    1 TB
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M510
    Internet Speed
    Fast
    Browser
    Firefox
    Antivirus
    Windows Defender