• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No permission to access my 'Desktop'?


MedicGod

New Member
Posts
1
#1
So I installed smartlaunch just to try it on my pc then I uninstalled it and then what happened is: When I restarted my pc I got a message saying "You dont have currently permission to access this folder" by desktop folder I clicked continue and I got that message "You have been denied permission to access this folder".Checked the security tab and nothing changed I am still the administrator and I have full permissions.What can I do?:cry::cry:
 

My Computer

System One

  • OS
    Windows 8.1

TrustMe

Member
Member
Posts
146
#2
Does your computer boot to the desktop? Do you have System Restore turned on? If so, I would try that first.
If it does not boot to the desktop and you have System Restore turned on, you need to boot from a Windows 8.1 System Repair disc or Windows installation media and do a System Restore from there.

Follow this guide to get to the Advanced Options screen from boot.

http://www.eightforums.com/tutorials/2269-system-recovery-options-boot-windows-8-a.html

Follow this to do the System Restore

http://www.eightforums.com/tutorials/4692-system-restore-how-do-windows-8-a.html

If you do not have System Restore turned on, I don't know how to fix the permissions.
 

My Computer

System One

  • OS
    Windows 8 Pro