• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No output connection but input connection is normal.


johnqhu

New Member
Posts
2
#1
I have strange network problem these days. I have a desktop PC and installed Windows 8.1. And I have a LAN. The gateway IP address is 192.168.2.1.

The network works fine when I start the PC. I can access Internet with IE, I can access the config pages of my gateway and I can SSH my local File server. It's a synology ds212j. I assigned static IP address 192.168.2.18 to it and name it as "home_ds". I add dns entry in file "hosts".

But there will be very strange problems if the PC keeps running about 2/3 days. It seems I can't connect to other computers from my PC. No IE, no SSH, no ftp.... But ping still work. These is no network device listed in my network folder. But I still can access the mapped network drives.

For example, I can ping www.google.com, I can ping 192.168.2.1 and 192.168.2.18 and "home_ds".
K:\> ping 192.168.2.1Pinging 192.168.2.1 with 32 bytes of data:
Reply from 192.168.2.1: bytes=32 time<1ms TTL=64
Reply from 192.168.2.1: bytes=32 time<1ms TTL=64
Reply from 192.168.2.1: bytes=32 time<1ms TTL=64
Reply from 192.168.2.1: bytes=32 time<1ms TTL=64
Ping statistics for 192.168.2.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 13ms, Maximum = 61ms, Average = 32ms

But when I try to telnet and ssh, all failed.
I tryied:
telnet www.google.com 80
telnet 192.168.2.1 80
telnet 192.168.2.18 22
all failed.
I tied putty, msn, outlook,... all failed. But my wife's PC works normally at the same time.

In the network folder, there should be a list of all my network devices, including my wife's PC and my File server. But it's empty if this problem happens. However I can add them mannually and I can access the network drives.

And I can connect to my PC from my wife's PC with remote desktop.

If I logout and login again, the network will recover except 1 new problem. That is I can't access the network drives of my File Server with computer name "home_ds", but IP address works. And I can ping it with computer name.
K:\>ping home_ds
Pinging home_ds [192.168.2.18] with 32 bytes of data:
Reply from 192.168.2.18: bytes=32 time<1ms TTL=64
Reply from 192.168.2.18: bytes=32 time<1ms TTL=64
Reply from 192.168.2.18: bytes=32 time<1ms TTL=64
Reply from 192.168.2.18: bytes=32 time<1ms TTL=64
Ping statistics for 192.168.2.18:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 30ms, Average = 19ms

A restart will solve both the above 2 problems. But I don't want to restart my PC so frequently.

I tried to solve this problem by update windows and drivers but failed.
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    DIY
    CPU
    Intel I7 3770
    Motherboard
    Asus
    Memory
    32G
    Screen Resolution
    1920x1080
    Hard Drives
    3T
    Internet Speed
    25M/10M
    Browser
    IE
Posts
1,883
#2
Update router firmware and see how it goes. Uninstall any 3rd party security. Make sure you actually updated network driver to latest. Uninstall any networking software like VPN, (especially) Hamachi to test.
 

My Computer

System One

  • OS
    7601.18247.x86fre.win7sp1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self-built Intel based
    CPU
    Pentium D 925 3.0 GHz socket 775, Presler @ ~ 3.2 GHz
    Motherboard
    Intel DQ965MT
    Memory
    Hyundai 2 GB DDR2 @ 333 MHz
    Graphics Card(s)
    ASUS DirectCU II HD7790-DC2OC-2GD5 Radeon HD 7790 2GB 128-Bit GDDR5
    Sound Card
    MOTU Traveler firewire interface
    Hard Drives
    1 Seagate Barracuda SATA II system/boot drive 80 GB, 2 Western Digital hdds - 1 is SATA II Caviar Black 1 TB attached to card (assorted media, page, temp), other is SATA I 420 GB (games, media, downloads)
    PSU
    Thermaltake 450W
    Cooling
    stock Gateway cooling, extra large fan in rear of case
    Keyboard
    Alienware/Microsoft Internet kb
    Mouse
    Logitech M510
    Internet Speed
    Optimum Online, fast for US
    Browser
    Pale Moon
    Antivirus
    Kaspersky integrated into ZoneAlarm+Antivirus

johnqhu

New Member
Posts
2
#3
The network adapter is Intel 82579V, the driver is 12.10.28.0, which was released on 2013-08-21. It's the latest version I can find.
I don't use 3rd party security software and no networking software.
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    DIY
    CPU
    Intel I7 3770
    Motherboard
    Asus
    Memory
    32G
    Screen Resolution
    1920x1080
    Hard Drives
    3T
    Internet Speed
    25M/10M
    Browser
    IE