• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No more Adobe Flash Player for me


brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#1
I don't see Adobe Flash Player when I play Youtube, it has HTML5 Player after the recent Update1.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

Phone Man

Retired Bell Head
VIP Member
Pro User
Covington, La

Posts
1,177
#2
Got rid of JAVA a few years ago and hoping to get rid of FLASH in the future.

Jim :cool:
 

My Computer

System One

  • OS
    Windows 7 HP 64bit, Windows 8.1 Pro w/Media Center 64BIT
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    ASUS - Home Built
    CPU
    AMD Phenom II X6 1100T
    Motherboard
    ASUS M5A99X EVO
    Memory
    Crucial Balistic DDR-3 1866 CL 9 (8 GB)
    Graphics Card(s)
    MSI R6850 Cyclone IGD5 PE
    Sound Card
    On Chip
    Monitor(s) Displays
    ASUS VE258Q 25" LED with DVI-HDMI-DisplayPort
    Screen Resolution
    1920 x 1080
    Hard Drives
    Two WD Cavier Black 2TB Sata 6gbs
    WD My Book Essential 2TB USB 3.0
    PSU
    Seasonic X650 80 Plus GOLD Modular
    Case
    Corsair 400R
    Cooling
    Antec Kuhler H2O 620, Two 120mm and four 140mm
    Keyboard
    AVS Gear Blue LED Backlight
    Mouse
    Logitech Marble Mouse USB, Logitech Precision Game Pad
    Internet Speed
    15MB
    Antivirus
    NIS, Malwarebytes Premium 2
    Other Info
    APC UPS ES 750, Netgear WNR3500L Gigabit & Wireless N Router with SamKnows Test Program,
    Motorola SB6120 Gigabit Cable Modem.
    Brother HL-2170W Laser Printer,
    Epson V300 Scanner

CountMike

New Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,663
#3
There's still a lot of Flash content out there. I would also like to get away from flash, it crashes my FF every time Adobe flash updates while using flash content.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD FX 6350Be @4.8GHz
    Motherboard
    Gigabyte GA-990XA-UD3
    Memory
    8GB Kingston 1866
    Graphics Card(s)
    MSI AMD R7 260 oc
    Hard Drives
    Silicon Power V70 240GB SSD
    Kingston V300 120GB SSD
    WD 750GB Green
    WD 500GB black
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    CM Dragon Tower
    Cooling
    CCM Nepton 140xl
    Internet Speed
    10/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#4
I don't mind as long as it works without interruptions.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

DavidY

New Member
VIP Member
Pro User
Posts
955
#5
Is that something in Windows 8.1 or in Youtube?

I tend to use Firefox and haven't installed Flash for it. I've found over the months with Windows 8 (not 8.1) that some Youtube videos would play happily without Flash, but others still required Flash. It will be good if they've changed it so that they all play now.
 

My Computer

System One

  • OS
    Windows 8.1, 10

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#6
Is that something in Windows 8.1 or in Youtube?

I tend to use Firefox and haven't installed Flash for it. I've found over the months with Windows 8 (not 8.1) that some Youtube videos would play happily without Flash, but others still required Flash. It will be good if they've changed it so that they all play now.
Only in some Youtube videos.
Capture.JPG
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

CountMike

New Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,663
#7
All kinds of video files on Youtube, flv, mp4, Mpeg, avi, 3gp, wmv etc.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD FX 6350Be @4.8GHz
    Motherboard
    Gigabyte GA-990XA-UD3
    Memory
    8GB Kingston 1866
    Graphics Card(s)
    MSI AMD R7 260 oc
    Hard Drives
    Silicon Power V70 240GB SSD
    Kingston V300 120GB SSD
    WD 750GB Green
    WD 500GB black
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    CM Dragon Tower
    Cooling
    CCM Nepton 140xl
    Internet Speed
    10/2 Mbps
    Browser
    Firefox
    Antivirus
    WD
#8
Still Flash for me:

screenshot_55.jpg
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

CountMike

New Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,663
#9

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD FX 6350Be @4.8GHz
    Motherboard
    Gigabyte GA-990XA-UD3
    Memory
    8GB Kingston 1866
    Graphics Card(s)
    MSI AMD R7 260 oc
    Hard Drives
    Silicon Power V70 240GB SSD
    Kingston V300 120GB SSD
    WD 750GB Green
    WD 500GB black
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    CM Dragon Tower
    Cooling
    CCM Nepton 140xl
    Internet Speed
    10/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

ARC1020

New Member
Power User
Posts
446
#10
I don't see Adobe Flash Player when I play YouTube, it has HTML5 Player after the recent Update1.
It isn't since Update 1, it was before that when YouTube started playing HTML5 video instead of Flash as default in Internet Explorer.

I noticed this a while ago because you get the stupid 'Do you want to view YouTube.com in full screen?' fullscreen prompt from Internet Explorer all the time, and also because I get bad artifacts on HTML5 video for a few seconds on every video.

Unfortunately, I haven't found a way to force Flash instead of HTML5 (at least not in Internet Explorer 11), otherwise I would do it myself.

YouTube-Artifacts01.jpg
 

My Computer

System One

  • OS
    Win 8 64-bit
#12

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

pbcopter

Member
Member
Florida, USA

Posts
141
#13
David, I find all those Charlie Chan movies on You Tube and they play fine without Flash using the HTML5 player. Try disabling flash in the browser.

I use IE 11 on Windows 8.1 Update.
 

Attachments

My Computer

System One

  • OS
    Windows 8.1 Pro x64 with Media Center, Windows 10 Pro x64, Windows 7 x64 Ultimate SP1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom System
    CPU
    INTEL Xeon E5-2670 LGA 2011
    Motherboard
    Gigabyte GA X79 UD5 v1.0 F13s
    Memory
    64GB (8 X 8 GB) G-Skill Ripjaws Z DDR3 2133 Quad Channel
    Graphics Card(s)
    EVGA GTX 950 FTW 2 GB
    Sound Card
    Realtek Onboard ALC898
    Monitor(s) Displays
    2 x Samsung S27E310
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 850 PRO 256 GB SSD
    1 x 2TB WD 2002FAEX SATA
    13 x 3TB WD 30EFRX SATA
    PSU
    Seasonic X-1050
    Case
    Thermaltake Armor+
    Cooling
    INTEL BXRTS2011LC Liquid-cooled
    Keyboard
    Logitech G510s
    Mouse
    Microsoft Wireless Explorer Mouse
    Internet Speed
    7.0 Mb/s
    Browser
    IE 11, Chrome
    Antivirus
    ESET NOD32, Malwarebytes Pro
    Other Info
    ASUS RT-AC68U router
#14
I use Opera & can't find a way to disable Flash. :(

EDIT-- just found it.

I disabled it but the movie still uses Flash.

A picture of after disabling Flash:

screenshot_55.jpg

I found disabling Flash as in the pictures:

Screenshot (106).png

Screenshot (107).png
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

Baidukun

Member
Member
Posts
69
#15
I noticed that YouTube.com videos on IE11 and windows 8.1 now defaults to HTML5 player for some reason even thought IE11 has flash integrated.

some say that HTML5 is "the future" and its better to get rid of flash player. I think for now there is way to much problems with HTML5 player.
While playing videos on YouTube in HTML5 player I see decrease in quality, occasional artifacts, random freezes and other problems.. not counting that while playing HTML5 video pc doesn't detects that video is playing and just turns to idle and turns off monitor (after set idle time). there is no such problems in flash player.

I was searching how to force flash player on YouTube in IE11, but so far no good, it is set to use default player and if I request HTML5 player and then again reset to default nothing changes its always HTML5.

The only way I found to force flash is to add YouTube to compatibility list.. then it uses flash there is warning to download flash player or something like that for very short time and then video plays in flash player.
 

My Computer

System One

  • OS
    Windows 7 uiltimate, Windows 8.1 pro 64bit, Windows server 2008R2, Windows 10 TP
    Computer type
    PC/Desktop