• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No Bluetooth devices found..


Posts
24
#1
I currently have a Titan GT80 -009 laptop and cannot for the life of me get any of my devices to connect to this laptop. I turn on Bluetooth and it doesn't find anything while in pairing mode. I uninstalled the driver, re-installed..looked on google and turned off power saving for devices; changes service to auto instead of manual and nothing..

Device manager shows Bluetooth is running fine Qualcom Atheros QCA61x4 4.0 installed.

I really don't want to factory reset, i called MSI for support and that's all they told me to try doing...that's great tech support.


Any help is greatly appreciated..
 

My Computer

System One

  • OS
    8.1 pro

strollin

Old Guys Rule!
VIP Member
Pro User
N. Calif

Posts
3,370
#2
Have you checked in Services to see if the "Bluetooth support service" is running?
 

Attachments

My Computer

System One

  • OS
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet), W10 (laptop)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built i7-8700K, Toshiba Satellite S55-A Laptop, MS Surface Pro 3, Dell Inspiron 15 5000
    CPU
    3.7Ghz Core i7-8700K, 2.4Ghz Core i7-3630QM, 1.9Ghz Core i5 4300U, 2.8Ghz Core i5 6200U
    Motherboard
    ASUS TUF Z370-Pro Gaming, Toshiba, MS, Dell
    Memory
    16G, 12G, 4G, 8G
    Graphics Card(s)
    Nvidia GTX 1050, Intel HD Graphics 4000
    Sound Card
    ATI High Definition Audio (Built-in to mobo)
    Monitor(s) Displays
    Dell S2817Q 28", 15.6"
    Screen Resolution
    3840x2160, 1366x768 (laptop)
    Hard Drives
    500GB ssd boot drive with 2 & 10TB Data on Desktop, 512GB ssd for laptop, 128GB SSD tablet, 500GB ssd laptop
    PSU
    Corsair CX 750M
    Case
    Antec 100
    Cooling
    Coolermaster CM 212+
    Keyboard
    IBM Model M - used continuously since 1986
    Mouse
    Microsoft IntelliMouse
    Internet Speed
    120Mbps/6Mbps down/up
    Browser
    FireFox
    Antivirus
    MSE on desktop, Defender on laptop
    Other Info
    Retired after working in the tech industry for 41 years. First 10 years as a Technician, the rest as a programmer/software engineer. After 1 year of retirement, I was bored so went back to work as a Robotic Process Automation Consultant.
Posts
24
#3
I set to automatic and turned on Bluetooth, its searching but the service doesn't say running?

Set to automatic and not delayed start, and went to start the service and got error 1079: the account specified for this service is different from others on same account?

still searches and finds nothing?
 

My Computer

System One

  • OS
    8.1 pro