• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

no automatic connection(pppoe) at startup


innn

New Member
Posts
3
#1
though I have set it as usual username and password, I use PPPOE by the way
I've checked not to ask me again, also for all users, only one on this computer though.
I use windows 8 x64 enterprise.
I put network shortcut in the startup , I tried scheduling a task that runs rasdial or rasphone , no success.
I am always presented with dialog to make the connection manually by pressing connect button, it's weird , it's like the machine forgets every time that I want an automatic , a no dialog connection when I log on.
I tried from internet options checking "always dial my connection X" and this has interesting behaviour if someone wants to browse the internet from firefox still cannot but launching internet explorer does the connection automatically all of a sudden.
what can I do?
 

My Computer

System One

  • OS
    windows 8 x64
    System Manufacturer/Model Number
    asus x54c
    CPU
    intel i3 2350m
    Motherboard
    asus
    Memory
    4 GB DDR3 1330MHz
    Graphics Card(s)
    intel hd3000