• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"No Audio Input Device Found" Error when looking for mic-


MonteCarbo

New Member
Posts
1
#1
"Wizard cannot launch: No Audio Input Device Found. make sure your audio hardware is working properly and check your audio configuration in the audio devices and sound themes control panel"

For whatever reason, my computer has decided to STOP being able to see my microphone as an active/plugged in device. I have never had a problem with this in the past. Roughly a week ago, it was working and nothing to my knowledge has changed (Not sure how that works...). I hadn't used it since then until I tried yesterday and it couldn't be found.

No, it isn't the microphone. I tried two others (Both a standard USB mic and a headset with green/red inputs) and neither could be found. The weird part is that I can see the red light glowing, meaning that it's getting power. When I tried the headset mic, I could hear through the headset and all was working fine except the mic.

I went to the windows "Sound" control panel, right clicked, and showed disabled devices. The only ones that are there are:
Microphone - Realtek High Definition Audio (Not plugged in)
CD Audio - Realtek High Definition Audio (Disabled)
Stereo Mix - Realtek High Definition Audio (Disabled)
I enabled the last two and tried the wizard again, and much to my surprise, the wizard began to work and let me set up my mic. Unfortunately, the mic still wasn't recognized and while I seemed to make progress, my voice could not be picked up.

I checked for updates, and there was one for a USB audio Driver. I got super excited and updated it, restarted. Nothing. I updated the two other "Important" updates available, restarted. Nothing.

I tried recovering to an earlier computer state of about a week ago, restarted. Nothing. After posting this I will attempt to do this once more to an even earlier state in hopes that I just didn't go back far enough.

Could this be my sound card failing? My computer isn't THAT old, but I have been having various troubles in the past with it, but nothing really all that close to this.

Any help offered would be greatly appreciated.

Error Message: Gyazo - fe783a047a8a04fe7014937aa13ad7f4.png
Recording Devices: Gyazo - ac1c4a017b4fe3688e27f0420cd61d6a.png
All Devices Manager: Gyazo - b22ce532f9242127ecf11d91ce5b88f4.png
 

My Computer

System One

  • OS
    Windows 8

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#2
First the two different mics are two different issues. An analog computer mic (that plugs into the Pink mic jack uses the PC's sound card. The USB is digital and separate.

Probably not related, but Stereo Mix should be set as default recording device. Then whatever recording device is used will be heard. You also need Stereo Mix if you ever want to record audio from the internet.

Work on the analog mic first. One step at a time. Recycle the Realtek sound as a start. Go to the Device Manager, RIGHT click on the Realtek entry to highlight it and then LEFT click "Uninstall". DO NOT uninstall the Realtek drives. Then restart the PC and when Windows starts it will reinstall the sound. This fixes any Windows/Sound corruptions and may take care of the Analog mic.

By the way, here is how to post screen shots on this forum:
http://www.eightforums.com/tutorials/2598-screenshots-files-upload-post-eight-forums.html
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)