• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

NEW option is not working in Drive Options (Advanced)


ManiMadni

New Member
Posts
1
#1
NEW option is not working in Drive Options (Advanced) during the installation of windows 8..
option is GREY instead of BLUE..
If anyone can help..
 

My Computer

System One

  • OS
    Windows 8.1

Ztruker

Well-Known Member
VIP Member
Guru
#2
Is there any free space on the drive? If not, then there is nothing new can do?

Is there anything else on the drive? If not, just delete all partitions until you have a single, unallocated partition then click Next and let Windows 8 create the needed partitions and install.

See here: http://www.eightforums.com/tutorials/2299-clean-install-windows-8-a.html
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Users Who Are Viewing This Thread (Users: 0, Guests: 1)