• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New laptop not adjusting brightness


gerard93

New Member
Posts
2
#1
Hi all,

Last tuesday I've received my new laptop / netbook: Asus X205TA. After installing everything I found out that my brightness isn't adjusting. I've tried to:
- Use all different ways to adjust brightness (charms bar, shortcut, power plan settings etc.)
- Windows update
- Update Microsoft Basic Display Adapter drivers (there are no updates available)
- Disable and re-enable the Display Adapter

Yet: it's not working. I've also have a problem booting up games. Even the simplest of games (as the netbook is low-spec) are either not booting up, or they show errors about not being able to access the video card or so. I wonder whether these issues have something to do with the brightness settings.

I'd appreciate any input from you guys :thumb:

Cheers
 

My Computer

System One

  • OS
    Windows 8.1
Kirkham UK

Posts
125
#2
Well issue is that your graphics cards drivers are't installed, nor detected! So you are stuck with Basic Display Adapter Drivers

I had a look at the specs and it says "Integrated Intel® HD Graphics" which isn't helpful as there are different models of the Integrated Intel® HD Graphics
 
Last edited:

My Computer

System One

  • OS
    Microsoft Windows 8.1 Pro 32-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP p6-2310ea
    CPU
    AMD A4-5300 @ 3.4GHz
    Motherboard
    MSI-Jasmine 7776
    Memory
    4.00 GB Single-Channel DDR3 @ 399MHz (6-6-6-15)
    Graphics Card(s)
    AMD Radeon HD 7480D
    Sound Card
    IDT High Definition Audio CODEC
    Monitor(s) Displays
    Technika TV
    Screen Resolution
    [email protected]
    Hard Drives
    SAMSUNG SP2504C = 250GB

    WDC WD1600YD-01NVB1 = 160gb
    Case
    Desktop Case
    Cooling
    Fan
    Keyboard
    USB
    Mouse
    USB
    Browser
    Chrome 26.0.1410.43 m
    Antivirus
    Avast 8

gerard93

New Member
Posts
2
#3
Thanks for the reply.

I have just solved the issue through a system reset. It's all working fine now. Just a pity that there wasn't any other way as I have to reinstall all my applications.
 

My Computer

System One

  • OS
    Windows 8.1
Kirkham UK

Posts
125
#4
Thanks for the reply.

I have just solved the issue through a system reset. It's all working fine now. Just a pity that there wasn't any other way as I have to reinstall all my applications.
Alright, glad you fixed it nevertheless :). It's a shame I couldn't find the graphics card that the machine has online. It was annoying, just kept getting "Integrated Intel® HD Graphics"
 

My Computer

System One

  • OS
    Microsoft Windows 8.1 Pro 32-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP p6-2310ea
    CPU
    AMD A4-5300 @ 3.4GHz
    Motherboard
    MSI-Jasmine 7776
    Memory
    4.00 GB Single-Channel DDR3 @ 399MHz (6-6-6-15)
    Graphics Card(s)
    AMD Radeon HD 7480D
    Sound Card
    IDT High Definition Audio CODEC
    Monitor(s) Displays
    Technika TV
    Screen Resolution
    [email protected]
    Hard Drives
    SAMSUNG SP2504C = 250GB

    WDC WD1600YD-01NVB1 = 160gb
    Case
    Desktop Case
    Cooling
    Fan
    Keyboard
    USB
    Mouse
    USB
    Browser
    Chrome 26.0.1410.43 m
    Antivirus
    Avast 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)