• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New laptop, constant 100% Disk usage and ~50% CPU


Posts
8
#1
The new Win8 touch laptop I just got is running ridiculously slow. Apps take minutes to open sometimes because the disk is constantly being used by several processes, even when idle.

The main culprits showing in Task Manager are "Service host: Local system", "Windows Modules Installer Worker", and "Antimalware Service Executable". Between them they are using 97+% of the disk and about 50% CPU constantly. It's gotten a bit better since I uninstalled all the trialware garbage that came on it, including McAfee, which was a massive slowdown. I plan on just using Windows Defender for security but it still says it's turned off, could that be the problem?

But for real, I'm pretty sure McAfee slows down the system more than the viruses.
 

My Computer

System One

  • OS
    Windows 8
    CPU
    Intel Core i7-3770k @4.2 GHz
    Motherboard
    ASUS P8Z77-V LK
    Memory
    16GB DDR3-2133
    Graphics Card(s)
    AMD Radeon HD 7970 Gigabyte OC Edition
    Sound Card
    Realtek on-board sound
    Monitor(s) Displays
    Acer 23" LED
    Screen Resolution
    1080p
    Hard Drives
    Samsung SSD 840 PRO 128GB (Boot drive)
    Samsung SSD 830 256GB (Games)
    Seagate Barracuda 1TB (Everything else)
    PSU
    Ultra X4 Modular 750 Watts
    Case
    Cooler Master HAF 912
    Cooling
    Intel BXRTS2011LC Liquid cooler
    Keyboard
    Razer Anansi
    Mouse
    Razer Naga Left-Hand Edition
    Internet Speed
    95-97mbps (Chattanooga ftw)

Antilope

New Member
Member
#2
I quit using Kaspersky anti-virus 2013 (our internet provider offers it for free), on my Windows 7 Dell Inspiron 1545 because it would use 100% CPU at random times several times a day. Went to Windows Defender and the problem cleared up. I now use Windows Defender on my new Windows 8.1 laptop.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 64-bit OEM
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Inspiron 17R - 5737
    CPU
    Intel i5-4200U Processor (3M Cache, up to 2.6 GHz, UMA)
    Memory
    8 GB Dual Channel DDR3L 1600MHz (4GBx2) Memory
    Graphics Card(s)
    Intel HD Graphics
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17.3 inch LED Backlit Display with Truelife and HD+
    Screen Resolution
    1600 x 900
    Hard Drives
    Western Digital, 1-TB WD Blue SATA III, 5400 RPM, 8 MB Cache
    Mouse
    Microsoft Comfort Mouse 4500
    Internet Speed
    20 mb up / 17 mb down
    Browser
    Google Chrome 64-bit
    Antivirus
    MS Defender / Malwarebytes PRO

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#3

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510
Posts
8
#4
I removed everything that I didn't install, and it's still pretty slow. How easy would it be to wipe it clean and install a fresh copy of Win8 using the same prouct key?
 

My Computer

System One

  • OS
    Windows 8
    CPU
    Intel Core i7-3770k @4.2 GHz
    Motherboard
    ASUS P8Z77-V LK
    Memory
    16GB DDR3-2133
    Graphics Card(s)
    AMD Radeon HD 7970 Gigabyte OC Edition
    Sound Card
    Realtek on-board sound
    Monitor(s) Displays
    Acer 23" LED
    Screen Resolution
    1080p
    Hard Drives
    Samsung SSD 840 PRO 128GB (Boot drive)
    Samsung SSD 830 256GB (Games)
    Seagate Barracuda 1TB (Everything else)
    PSU
    Ultra X4 Modular 750 Watts
    Case
    Cooler Master HAF 912
    Cooling
    Intel BXRTS2011LC Liquid cooler
    Keyboard
    Razer Anansi
    Mouse
    Razer Naga Left-Hand Edition
    Internet Speed
    95-97mbps (Chattanooga ftw)

Antilope

New Member
Member
#5

My Computer

System One

  • OS
    Windows 8.1 64-bit OEM
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Inspiron 17R - 5737
    CPU
    Intel i5-4200U Processor (3M Cache, up to 2.6 GHz, UMA)
    Memory
    8 GB Dual Channel DDR3L 1600MHz (4GBx2) Memory
    Graphics Card(s)
    Intel HD Graphics
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17.3 inch LED Backlit Display with Truelife and HD+
    Screen Resolution
    1600 x 900
    Hard Drives
    Western Digital, 1-TB WD Blue SATA III, 5400 RPM, 8 MB Cache
    Mouse
    Microsoft Comfort Mouse 4500
    Internet Speed
    20 mb up / 17 mb down
    Browser
    Google Chrome 64-bit
    Antivirus
    MS Defender / Malwarebytes PRO

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#6
I removed everything that I didn't install, and it's still pretty slow. How easy would it be to wipe it clean and install a fresh copy of Win8 using the same prouct key?
If you are talking about a factory reset to restore the computer to the same state as when you got it, watch this video:
How to factory reset asus notebook windows 8 - YouTube

The only drawback is that it is like starting over, you will have to reinstall your programs and data. Back up your data before doing anything.

Have you updated to Windows 8.1 yet, it is free through the Windows Store and it may fix some of the problem.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510
Posts
8
#7
I'm not talking about a factory re-set as that would put back all the clutter and trial crap that I spent hours getting rid of. I mean wipe the hard drive and install a clean copy of Win8 straight from MS's website. Could I re-use the product key that came on this machine or would they make me buy it again?
 

My Computer

System One

  • OS
    Windows 8
    CPU
    Intel Core i7-3770k @4.2 GHz
    Motherboard
    ASUS P8Z77-V LK
    Memory
    16GB DDR3-2133
    Graphics Card(s)
    AMD Radeon HD 7970 Gigabyte OC Edition
    Sound Card
    Realtek on-board sound
    Monitor(s) Displays
    Acer 23" LED
    Screen Resolution
    1080p
    Hard Drives
    Samsung SSD 840 PRO 128GB (Boot drive)
    Samsung SSD 830 256GB (Games)
    Seagate Barracuda 1TB (Everything else)
    PSU
    Ultra X4 Modular 750 Watts
    Case
    Cooler Master HAF 912
    Cooling
    Intel BXRTS2011LC Liquid cooler
    Keyboard
    Razer Anansi
    Mouse
    Razer Naga Left-Hand Edition
    Internet Speed
    95-97mbps (Chattanooga ftw)

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#8

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#9
Modules Installer is something that runs when updating/upgrading. I have found my system to be very sluggish while it is running. It is probably going through a lot of updating since it is new.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)