• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New Build BSOD


Posts
13
#1
Hi Everyone,

Can anyone help? I expect it maybe driver related.

Thank you in advance :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 4770K
    Motherboard
    Asus MAXIMUS VI GENE
    Memory
    16GB
    Graphics Card(s)
    Asus NVIDIA GeForce GTX 560 DirectCU II TOP

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#2
Sorry for the delay in responding. There just aren't that many people who do BSOD analysis, so at times we get a bit overwhelmed!
Also, with the debut of Win10, we are extremely busy with it.

Do your still need help with this problem?
I will be notified if you reply to this topic and will respond within 48 hours.
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)
Posts
13
#3
Still having trouble :(

Hi, Yes I do still need some help.

I've since done a full reinstall of windows and the random crashes continue. I've uploaded the latest logs/dumps to this reply.

Any help from you or anyone else would be appreciated.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 4770K
    Motherboard
    Asus MAXIMUS VI GENE
    Memory
    16GB
    Graphics Card(s)
    Asus NVIDIA GeForce GTX 560 DirectCU II TOP

blueelvis

OMG Debugger!
VIP Member
Pro User
India

Posts
2,097
#4
Hi Powerade1985 & Welcome ^_^,

I apologize deeply for the late reply as we have been very busy :(

I have analysed your dump files and below has been provided an analysis of the same for informative purposes :-
Code:
**************************Sun Oct  5 11:23:20.418 2014 (UTC + 5:30)**************************
Loading Dump File [C:\SysnativeBSODApps\100514-16953-01.dmp]
 
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
 
Built by: 9600.17238.amd64fre.winblue_gdr.140723-2018
 
System Uptime: 0 days 0:18:59.507
 
Probably caused by : ntkrnlmp.exe ( nt!PsRestoreImpersonation+ba )
 
BugCheck 3B, {c0000005, fffff801ad1df98e, ffffd00175d29f10, 0}
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x0000003B]SYSTEM_SERVICE_EXCEPTION (3b)[/url]
 
Arguments: 
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff801ad1df98e, Address of the instruction which caused the bugcheck
Arg3: ffffd00175d29f10, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
BUGCHECK_STR:  0x3B
 
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
 
PROCESS_NAME:  avp.exe
 
FAILURE_BUCKET_ID:  0x3B_nt!PsRestoreImpersonation
 
CPUID:        "Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz"
 
MaxSpeed:     3500
 
CurrentSpeed: 800
 
  BIOS Version                  1603
 
  BIOS Release Date             08/15/2014
 
  Manufacturer                  ASUS
 
  Product Name                  All Series
 
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Sun Oct  5 11:03:08.536 2014 (UTC + 5:30)**************************
Loading Dump File [C:\SysnativeBSODApps\100514-17640-01.dmp]
 
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
 
Built by: 9600.17238.amd64fre.winblue_gdr.140723-2018
 
System Uptime: 0 days 0:17:53.621
 
*** WARNING: Unable to verify timestamp for iaStorA.sys
 
*** ERROR: Module load completed but symbols could not be loaded for iaStorA.sys
 
Probably caused by : GenuineIntel
 
BugCheck 124, {0, ffffe00204207028, bf800000, 124}
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x00000124]WHEA_UNCORRECTABLE_ERROR (124)[/url]
 
Arguments: 
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffffe00204207028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000bf800000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.
BUGCHECK_STR:  0x124_GenuineIntel
 
PROCESS_NAME:  System
 
FAILURE_BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_CACHE
 
CPUID:        "Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz"
 
MaxSpeed:     3500
 
CurrentSpeed: 800
 
  BIOS Version                  1603
 
  BIOS Release Date             08/15/2014
 
  Manufacturer                  ASUS
 
  Product Name                  All Series
 
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Sun Oct  5 10:43:59.903 2014 (UTC + 5:30)**************************
Loading Dump File [C:\SysnativeBSODApps\100514-18265-01.dmp]
 
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
 
Built by: 9600.17238.amd64fre.winblue_gdr.140723-2018
 
System Uptime: 0 days 0:53:50.991
 
Probably caused by : GenuineIntel
 
BugCheck 124, {0, ffffe001e8629028, bf800000, 124}
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x00000124]WHEA_UNCORRECTABLE_ERROR (124)[/url]
 
Arguments: 
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffffe001e8629028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000bf800000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.
BUGCHECK_STR:  0x124_GenuineIntel
 
PROCESS_NAME:  avp.exe
 
FAILURE_BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_CACHE
 
CPUID:        "Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz"
 
MaxSpeed:     3500
 
CurrentSpeed: 800
 
  BIOS Version                  1603
 
  BIOS Release Date             08/15/2014
 
  Manufacturer                  ASUS
 
  Product Name                  All Series
 
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Sun Oct  5 09:48:38.794 2014 (UTC + 5:30)**************************
Loading Dump File [C:\SysnativeBSODApps\100514-25234-01.dmp]
 
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
 
Built by: 9600.17238.amd64fre.winblue_gdr.140723-2018
 
System Uptime: 0 days 5:21:43.883
 
*** WARNING: Unable to verify timestamp for iaStorA.sys
 
*** ERROR: Module load completed but symbols could not be loaded for iaStorA.sys
 
Probably caused by : GenuineIntel
 
BugCheck 124, {0, ffffe001a403b028, bf800000, 124}
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x00000124]WHEA_UNCORRECTABLE_ERROR (124)[/url]
 
Arguments: 
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffffe001a403b028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000bf800000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.
BUGCHECK_STR:  0x124_GenuineIntel
 
PROCESS_NAME:  System
 
FAILURE_BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_CACHE
 
CPUID:        "Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz"
 
MaxSpeed:     3500
 
CurrentSpeed: 800
 
  BIOS Version                  1603
 
  BIOS Release Date             08/15/2014
 
  Manufacturer                  ASUS
 
  Product Name                  All Series
 
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
According to the analysis, there is a Cache Problem inside your Processor which most likely means that your Processor is at fault here. Add to the fact that the crashes continue even after re-installing the Operating System. But, before blaming the processor, let us first be sure :)

Below is a list of 3rd party drivers present on your system :-
Code:
**************************Sun Oct  5 11:23:20.418 2014 (UTC + 5:30)**************************
[COLOR=#0000FF][B][U]AsInsHelp64.sys             Fri Jan  4 11:06:10 2008 (477DC5CA)
AsUpIO.sys                  Tue Aug  3 08:17:59 2010 (4C57835F)
ASUSFILTER.sys              Tue Sep 20 21:16:33 2011 (4E78B559)
AiChargerPlus.sys           Thu Apr 19 06:47:35 2012 (4F8F67AF)
[/U][/B][/COLOR]GEARAspiWDM.sys             Fri May  4 01:26:17 2012 (4FA2E2E1)
[COLOR=#0000FF][B][U]AsIO.sys                    Wed Aug 22 15:24:47 2012 (5034AC67)
asmtufdriver.sys            Fri Sep 28 16:25:29 2012 (50658221)
dtscsibus.sys               Mon Oct 29 14:58:48 2012 (508E4C50)
[/U][/B][/COLOR]ISCTD64.sys                 Wed Nov 28 01:22:34 2012 (50B51A02)
INETMON.sys                 Thu Mar 14 02:41:58 2013 (5140EB9E)
klpd.sys                    Fri Apr 12 17:04:45 2013 (5167F155)
asramdisk.sys               Mon May 13 15:07:06 2013 (5190B442)
TBS6280_64.sys              Thu May 23 12:16:24 2013 (519DBB40)
e1d64x64.sys                Thu Jun 27 02:21:31 2013 (51CB5453)
cmudaxp.sys                 Mon Jul 22 06:54:04 2013 (51EC89B4)
dump_iaStorA.sys            Fri Aug  2 07:09:52 2013 (51FB0DE8)
[COLOR=#FF0000][B][U]iaStorA.sys                 Fri Aug  2 07:09:52 2013 (51FB0DE8)
[/U][/B][/COLOR]ikbevent.sys                Wed Aug  7 05:11:35 2013 (520189AF)
imsevent.sys                Wed Aug  7 05:15:57 2013 (52018AB5)
klmouflt.sys                Thu Aug  8 18:39:08 2013 (52039874)
intelppm.sys                Thu Aug 22 14:16:35 2013 (5215CFEB)
usbcir.sys                  Thu Aug 22 17:08:26 2013 (5215F832)
TeeDriverx64.sys            Thu Sep  5 23:32:18 2013 (5228C72A)
NETwbw02.sys                Thu Sep 19 13:10:12 2013 (523AAA5C)
point64.sys                 Thu Dec 12 18:46:17 2013 (52A9B721)
dc3d.sys                    Thu Dec 12 18:46:35 2013 (52A9B733)
cfosspeed6.sys              Mon Feb  3 20:06:46 2014 (52EFA97E)
kl1.sys                     Thu Feb 20 14:28:38 2014 (5305C3BE)
klim6.sys                   Tue Feb 25 14:38:42 2014 (530C5D9A)
klwfp.sys                   Wed Mar 19 18:30:11 2014 (532994DB)
kneps.sys                   Wed Mar 26 18:34:31 2014 (5332D05F)
klkbdflt.sys                Fri Mar 28 19:20:45 2014 (53357E35)
klhk.sys                    Thu Apr 10 18:54:25 2014 (53469B89)
klflt.sys                   Fri May 30 22:38:43 2014 (5388BB1B)
klif.sys                    Mon Jun 23 17:12:40 2014 (53A812B0)
nvhda64v.sys                Mon Jul 21 19:47:53 2014 (53CD2111)
RTKVHD64.sys                Wed Aug  6 15:07:23 2014 (53E1F753)
GUBootStartup.sys           Tue Aug 19 08:08:14 2014 (53F2B896)
nvvad64v.sys                Thu Sep  4 22:40:48 2014 (54089D18)
nvlddmkm.sys                Sun Sep 14 01:29:50 2014 (5414A236)
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Sun Oct  5 09:48:38.794 2014 (UTC + 5:30)**************************
NvStreamKms.sys             Sat Sep  6 10:07:11 2014 (540A8F77)
http://www.carrona.org/drivers/driver.php?id=AsInsHelp64.sys
http://www.carrona.org/drivers/driver.php?id=AsUpIO.sys
http://www.carrona.org/drivers/driver.php?id=ASUSFILTER.sys
http://www.carrona.org/drivers/driver.php?id=AiChargerPlus.sys
http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys
http://www.carrona.org/drivers/driver.php?id=AsIO.sys
http://www.carrona.org/drivers/driver.php?id=asmtufdriver.sys
http://www.carrona.org/drivers/driver.php?id=dtscsibus.sys
http://www.carrona.org/drivers/driver.php?id=ISCTD64.sys
http://www.carrona.org/drivers/driver.php?id=INETMON.sys
http://www.carrona.org/drivers/driver.php?id=klpd.sys
http://www.carrona.org/drivers/driver.php?id=asramdisk.sys
TBS6280_64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=e1d64x64.sys
http://www.carrona.org/drivers/driver.php?id=cmudaxp.sys
http://www.carrona.org/drivers/driver.php?id=dump_iaStorA.sys
http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
http://www.carrona.org/drivers/driver.php?id=ikbevent.sys
http://www.carrona.org/drivers/driver.php?id=imsevent.sys
http://www.carrona.org/drivers/driver.php?id=klmouflt.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=usbcir.sys
http://www.carrona.org/drivers/driver.php?id=TeeDriverx64.sys
http://www.carrona.org/drivers/driver.php?id=NETwbw02.sys
http://www.carrona.org/drivers/driver.php?id=point64.sys
http://www.carrona.org/drivers/driver.php?id=dc3d.sys
http://www.carrona.org/drivers/driver.php?id=cfosspeed6.sys
http://www.carrona.org/drivers/driver.php?id=kl1.sys
http://www.carrona.org/drivers/driver.php?id=klim6.sys
http://www.carrona.org/drivers/driver.php?id=klwfp.sys
http://www.carrona.org/drivers/driver.php?id=kneps.sys
http://www.carrona.org/drivers/driver.php?id=klkbdflt.sys
http://www.carrona.org/drivers/driver.php?id=klhk.sys
http://www.carrona.org/drivers/driver.php?id=klflt.sys
http://www.carrona.org/drivers/driver.php?id=klif.sys
http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=GUBootStartup.sys
http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys

I have highlighted some drivers in BLUE. Kindly remove them. Also, make sure that you remove all of the ASUS Bloatware present on your system as they have been problematic in the past.
I have highlighted a driver in RED which is the Intel Rapid Storage Driver and is present in the call stack of many Dump files. I would strongly suggest you to remove it using the below guide written by a friend of mine :-
Uninstalling the Intel(R) Rapid Storage Technology driver - Microsoft Community

If the crashes still persist, please start with the Processor Diagnostics over Here-
Prime95

Also, report back the temperatures of the system under load using this Free Utility CoreTemp.

Let me know how it goes ^_^
 

My Computer

System One

  • OS
    Windows 8.1 Industry Pro B-)
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba
    CPU
    Core I5 2430M @ 2.4GHz
    Memory
    8 GB DDR3 @ 1600MHz Dual Channel ^_^
    Graphics Card(s)
    Intel HD 3000 B-)
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500 GB
    Browser
    Google Chrome
    Antivirus
    Windows Defender & Common Sense!
Posts
13
#5
Hi,

Thanks for your help.

I haven't had loads of time to fully complete your instructions, but I have uninstalled AI Suite 3 and that has stopped the BSOD screens for now, not sure if the CPU is still fine? I'll leave that for you to judge.

So I'm just trying to get my system stable for now and I'm currently stuck at trying to eliminate warming messages in the System Log (4 in total)?? Can you help with that?? I've cleared the system log files and restarted the computer and then ran "dm log collector" should make it easier to read.

Thanks in advance :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 4770K
    Motherboard
    Asus MAXIMUS VI GENE
    Memory
    16GB
    Graphics Card(s)
    Asus NVIDIA GeForce GTX 560 DirectCU II TOP

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#6
I'm sorry, but I don't know which 4 warnings that you're referring to. I found 3 and they all look relatively benign.
FYI - I leave errors and warnings alone unless I'm experiencing problems (and unless the errors relate to those problems).

This one may be associated with a network or cluster drive - do you have any drives mapped to network shares?
Maybe HyperV is involved? Look for duplicate drive letters.
Event[16]:
Log Name: System
Source: Microsoft-Windows-Kernel-Tm
Date: 2014-10-07T20:20:24.727
Event ID: 1
Task: N/A
Level: Warning
Opcode: Info
Keyword: N/A
User: N/A
User Name: N/A
Computer: PacMan
Description:
The Transaction (UOW={9466D10C-4E55-11E4-82A8-F81654562C45}, Description='') was unable to be committed, and instead rolled back; this was due to an error message returned by CLFS while attempting to write a Prepare or Commit record for the Transaction. The CLFS error returned was: 0xC0190052.
Is there an Information entry after this that says the driver was successfully loaded?
The device is not listed in the Problem Devices section of MSINFO32.
Event[31]:
Log Name: System
Source: Microsoft-Windows-Kernel-PnP
Date: 2014-10-07T20:21:06.848
Event ID: 219
Task: N/A
Level: Warning
Opcode: Info
Keyword: N/A
User: S-1-5-18
User Name: NT AUTHORITY\SYSTEM
Computer: PacMan
Description:
The driver \Driver\WUDFRd failed to load for the device ACPI\PNP0A0A\2&daba3ff&2.
This one may be related to a system start/restart:
Is there an Information entry after this that says the driver was successfully loaded?
Event[45]:
Log Name: System
Source: e1dexpress
Date: 2014-10-07T20:21:13.252
Event ID: 27
Task: N/A
Level: Warning
Opcode: N/A
Keyword: Classic
User: N/A
User Name: N/A
Computer: PacMan
Description:
Intel(R) Ethernet Connection I217-V
Network link is disconnected.
Please do the following (this should show the warnings in relation to other log entries):
- open Event Viewer (run eventvwr.msc from the "Run" dialog))
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on Administrative Events
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).



Also, we may get more information if you try generating this report:
Press Win and R to open the Run dialog
Type in "perfmon" (without the quotes) and press "Enter"

In the left hand pane:
- expand "Data Collector Sets", then expand "System"
- Right click on "System Diagnostics" and select "Start"

Wait until the report shows up in the right hand pane (approximately 60 seconds)
If you're impatient, left click on the latest report in the left hand pane and you'll see the "Generating report..." status message.

- expand "Reports", then expand "System"
- left click on the latest report (to select it)
- right click on the latest report and select "View", then select "Folder
(the reports are numeric by date, then by number of the report that day. For example, the 6th report I ran on 30 September 2014 is named "SAMSUNG_NP780_20140930-000006")
- scroll down to "report.html" and copy/paste it to your Desktop

- then Zip it up and upload it with your next post. If the report is too big to upload, please upload it to a free file-hosting site and provide a link to it here.

Just FYI - the reports are located at: C:\PerfLogs\System\Diagnostics\<report name>\report.html
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)