• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved New 8.1 Image Update Issues


Stealth

New Member
Posts
27
#1
I had a Retail Image of 8.1 from 3/25/17, or just the Image from the offcial download. It required to install the 2015 Windows8.1-KB3021910-x64.msu. And then Windows8.1-KB3172614-x64.msu to get updates going. But just downloaded a new Image last night and used the same proceedure, but now the Updates don't come through like they used to. In fact I won't go into it yet because it is such a mess. I can post what has come through if someone wants to look at them. I wonder if now the Update Prerequisites don't need to be done? I will need to test this on another pc, which is a huge PITA as MS is not recording this as far as I see. In fact I find the MS forums and documentation to be hideous.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    HP g7-2235dx
    CPU
    AMD A8-4500M
    Motherboard
    Hewlett-Packard 184B
    Memory
    8GB RAM
    Graphics Card(s)
    512MB ATI AMD Radeon HD 7640G
    Sound Card
    AMD High Definition Audio Device
    Screen Resolution
    1600x90[email protected]
    Hard Drives
    SANDISK 120GB SSD
    Internet Speed
    72Mbps
    Antivirus
    Avast Free
    Other Info
    Salvage Teardown now all up and working like new.

Stealth

New Member
Posts
27
#2
Sorry, false alarm. I'm all good now.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    HP g7-2235dx
    CPU
    AMD A8-4500M
    Motherboard
    Hewlett-Packard 184B
    Memory
    8GB RAM
    Graphics Card(s)
    512MB ATI AMD Radeon HD 7640G
    Sound Card
    AMD High Definition Audio Device
    Screen Resolution
    [email protected]
    Hard Drives
    SANDISK 120GB SSD
    Internet Speed
    72Mbps
    Antivirus
    Avast Free
    Other Info
    Salvage Teardown now all up and working like new.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)