• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved .NET framework not installing (Error code 0x800F081F)


RBunning

New Member
Posts
51
#1
Hello,
Recently I have downloaded a few things that require the .NET framework 3.5. When I go to download/ install this, it moves realy fast, then stops and says: "Windows couldn't complete the requested changes" with the error code '0x800F081F'. I have been trying to do this for weeks now, and keep getting this error. When I go online for help, I cannot find anything on this. Anyone have any ideas? Any help will be greatly appreciated.

Some things to note:
I downloaded Windows 8 (Pro, 64)
Earlier in the summer, my computer had a problem and I had to refresh it.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway SX (SX2110G-UW23
    CPU
    AMD E1 1500
    Memory
    6Gb
    Graphics Card(s)
    Galaxy NVIDA GEForce GT620
    Hard Drives
    500 GB
    Browser
    Google Chrome
    Antivirus
    AVG free

Mark Phelps

New Member
VIP Member
Pro User
Posts
1,041
#3
If that fix helps, then great. But when I tried to install .Net 3.5 from Windows features, it errored out with missing files.

When I Googled for this, I found out that you have to install from the Win8 DVD -- as it has the extra files needed to complete the installation successfully.

That was some time ago, so you should check on it now, as someone may have posted the extra files or they may be available from MS for download.
 

My Computer