• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Need help to disable secure boot on Build 9200.


Xiltyn

New Member
Posts
1
#1
Hi,
I had unfortunately gotten a trojan and had to do a HD full wipe and reformat after having tried to do a system recovery with the USB recovery disk I made when I first got my computer (new). I don't know if the trojan was blocking the recovery or what but it simply would not take and just booted back into windows bypassing the recovery all together.
So I am sitting now with a Build 9200 windows 8 but want to go back to using windows 7 as microsoft has not replied to any of my emails regarding the issue with activation if one has to do a HD wipe like I did. Build 9200 it seems you can't just go into the advanced system settings/restart and access the UEFI to disable secure boot which means I can't install windows 7 and get rid of 8 all together, or atleast can't without some other way to disable the secure boot.
Simple fix... would be put the freaking activation codes that we paid for back on the boxes, or if you don't like that put them at least with the documentation that comes with the computer. Lacking that option I'm stuck here with asking this forum for help.
Help?
 

My Computer

System One

  • OS
    Windows 8 Build 9200
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer AME600-UR378
    CPU
    I7 3770
    Memory
    10G
    Graphics Card(s)
    GEFORCE GTX 760
    Browser
    FIREFOX

Users Who Are Viewing This Thread (Users: 0, Guests: 1)