• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Need help installing Windows 8 to SSD, tried everything.


Posts
4
#1
Hi guys, I joined here because of the incredible amount of help I see here and the awesome response time. I, unfortunately, have the issue of pride and I don't get around to asking for help until it's too late and everyone's asleep. Once solved, I'll do my duty of posting exactly the steps I took to solve this issue.

[I'm using an Acer Desktop, Aspire M3970G]

I recently ordered a Samsung 840-Series SSD. It came in the mail today and I went to my drawer, grabbing the old USB 2.0 4GB Sandisk Drive that I used to install Windows 8 Pro when I first purchased it. I copied a friend's CD directly to the flash drive, but I do not have access to the CD any longer. The USB drive has not been touched since I, without issue, installed it previously onto a 1TB Hitachi HDD.

However, this installation has not gone as smoothly. The installation of Windows 8 Pro fails at the same time, every time. Which is 36% with error code "0x80070570."

I have tried,

  • Removing, re-arranging, and every combination of that you can think of with sticks of RAM.
  • BIOS set to AHCI, IDE, RAID.
  • SSD-only, SSD+HDD
  • I have successfully installed Windows 7 Home Premium on it, no issues. (Both W7 and W8 are 64-Bit.)
  • Checked the hash to a clean one, matches.
  • Attempting installation after error code, back to back to back.
  • Different configurations of SATA cables, power cables, locations
  • Unplugging CD/DVD drive
  • Updating drivers, firmware, BIOS
  • USB drives of all sizes and brands.
  • Windows 7 Download Tool
  • Format through CMD, bootable through CMD, copy over files
  • Resetting CMOS
  • VGA instead of DVI
  • Burning to a DVD, attempting installation that way
  • Punching the monitor
  • Running over the SSD with my car
  • Please help

EDIT: Currently attempting --
->Downloaded the Windows 8 Setup Utility.
->Entered Product Key, downloaded from the setup utility, chose to install from media, it's currently extracting to my flash drive.


EDIT EDIT: This worked.
 
Last edited:

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer
    CPU
    i5
    Memory
    8GB
    Browser
    FireFox
    Antivirus
    MSE
#2

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
Posts
4
#3
With all due respect, the only thing I could find in reference to an OS installation was,

"4) If this error is appearing during the installation of your OS (i.e Windows 7) try contacting Microsoft’s support staff and let them walk you through some troubleshooting steps. If the problem is with the disc, try and get them to send you a replacement."
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer
    CPU
    i5
    Memory
    8GB
    Browser
    FireFox
    Antivirus
    MSE
#4
With all due respect, the only thing I could find in reference to an OS installation was,

"4) If this error is appearing during the installation of your OS (i.e Windows 7) try contacting Microsoft’s support staff and let them walk you through some troubleshooting steps. If the problem is with the disc, try and get them to send you a replacement."
Not a bad idea.
Their phone number:

Microsoft Product Support Customer Phone Number | Shortest Wait | Best Support | GetHuman.com
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
Posts
4
#5
My problem is now fixed (check OP.)
However, now I face the problem of re-registering my product key.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer
    CPU
    i5
    Memory
    8GB
    Browser
    FireFox
    Antivirus
    MSE